IBM Support

IV62803: A POTENTIAL SECURITY ISSUE EXISTS CVE-2014-3074 APPLIES TO AIX 6100-08

A fix is available

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

Local fix

Problem summary

Problem conclusion

  • Removed security issue.
    

Temporary fix

Comments

  • 6100-08 - use AIX APAR IV62803
    6100-09 - use AIX APAR IV62805
    7100-02 - use AIX APAR IV62807
    7100-03 - use AIX APAR IV62808
    

APAR Information

  • APAR number

    IV62803

  • Reported component name

    AIX 610 STD EDI

  • Reported component ID

    5765G6200

  • Reported release

    610

  • Status

    CLOSED PER

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Submitted date

    2014-07-22

  • Closed date

    2014-07-22

  • Last modified date

    2016-05-11

  • APAR is sysrouted FROM one or more of the following:

    IV62802

  • APAR is sysrouted TO one or more of the following:

    U868597

Fix information

  • Fixed component name

    AIX 610 STD EDI

  • Fixed component ID

    5765G6200

Applicable component levels

  • R610 PSY U868597

       UP15/01/18 I 1000



Document information

More support for: AIX Standard Edition

Software version: 610

Operating system(s): AIX

Reference #: IV62803

Modified date: 11 May 2016