IBM Support

IV59672: CORRECT REQUISITES FOR BOS.SUMA UPDATES IN 6100-09 APPLIES TO AIX 6100-09 14/06/02 PTF PECHANGE

A fix is available

Subscribe

You can track all active APARs for this component.

APAR status

  • Closed as program error.

Error description

  • bos.suma requires bos.ecc_client.rte, but the requisite
    is missing for updates in version 6 TL 9.
    

Local fix

Problem summary

  • ****************************************************************
    * USERS AFFECTED:
    * Systems running the 6100-09 Technology Level with the
    * bos.suma fileset at the 6.1.9.0 level.
    ****************************************************************
    * PROBLEM DESCRIPTION:
    * bos.suma requires bos.ecc_client.rte, but the requisite
    * is missing for updates in version 6 TL 9.
    ****************************************************************
    * RECOMMENDATION:
    * Install APAR IV59672.
    ****************************************************************
    

Problem conclusion

  • Add the requisite:
    *coreq bos.ecc_client.rte 6.1.6.0
    

Temporary fix

Comments

APAR Information

  • APAR number

    IV59672

  • Reported component name

    AIX 610 STD EDI

  • Reported component ID

    5765G6200

  • Reported release

    610

  • Status

    CLOSED PER

  • PE

    YesPE

  • HIPER

    NoHIPER

  • Submitted date

    2014-04-23

  • Closed date

    2014-04-23

  • Last modified date

    2014-10-28

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    AIX 610 STD EDI

  • Fixed component ID

    5765G6200

Applicable component levels

  • R610 PSY U863011

       UP14/10/28 I 1000

PTF to Fileset Mapping



Document information

More support for: AIX Standard Edition

Software version: 610

Operating system(s): AIX

Reference #: IV59672

Modified date: 28 October 2014