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User authentication by the machine learning service fails for users logged into the MDM AE/SE user interface for data stewardship

Troubleshooting


Problem

In some instances, after a successful login to the MDM AE/SE user interface for data stewardship, the machine learning service is not accessible due to an authentication error. This is due to the machine learning authentication being case sensitive, while the UI login is not.

Symptom

Users can log into the MDM AE/SE user interface for data stewardship using their browser even if they type a user name containing capitalization errors. However, when navigating to the configuration view, these users will see an authentication error message. Additionally, when opening a data stewardship task, only "n/a" is displayed in the Linking Suggestion column.

Cause

The authentication process in the MDM AE/SE user interface for data stewardship is currently not case sensitive for the user name. However, the authentication by the MDM machine learning service is case sensitive. This mismatch can lead to an authentication error when the user interface tries to connect to the machine learning service.

Resolving The Problem

To avoid this issue, log into the user interface using the correct user name capitalization.

Document Location

Worldwide

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Document Information

Modified date:
27 April 2022

UID

ibm10880545