IBM Support

Issues installing 10.0.1 Fix Pack 1 on top of the old 10.0.1 G1 NL kits

Troubleshooting


Problem

The issue detailed below has been fixed in the soon to be released new slipstream national language (NL) Notes 10.0.1 Windows/Mac client kit. Once the slipstream is available, customers should uninstall the original Group 1 Notes 10.0.1 Language release, and re-install the slipstream to ensure compatibility with FP1 and future Fix Packs.

If a customer has installed the initial 10.0.1 G1 NL Notes Client kit, and attempts to install 10.0.1 FP1, you will see the following failures:
  • Installer hangs on the InstallShield Wizard screen "validating the configuration"
  • Installer returns an "Error 1719: Windows Installer could not be accessed....."
  • Installer returns an error "The launcher failed with an error...."
  • Installer returns an error "can't be installed on this disk: FIXPACK_ERROR_0"

A re-install of the 10.0.1 NL Notes Client will make the client functional, but the issue will return installing FP1.

This was fixed via SPR #JVEKBA2LVL.

The original 10.0.1 G1 NL kits are no longer supported.  We recommend upgrading to the latest slipstream 10.0.1 G1 NL kits (once released, this tech note will be updated).

After the new kit is applied, FP1 can be installed before or after the NL kits.

Document information

More support for: IBM Notes

Software version: 10.0.1

Operating system(s): Mac OS, Windows

Reference #: 0879631

Modified date: 02 April 2019