IBM Support

PH05769:Weaker than expected security with WebSphere Application Server (CVE-2018-1996)

Download


Abstract

Weaker than expected security with WebSphere Application Server (CVE-2018-1996)

Download Description

PH05769 resolves the following problem:  Weaker than expected security with WebSphere Application Server with SP800-131 transition mode (CVE-2018-1996)    

Prerequisites

None

Installation Instructions

Please review the readme.txt for detailed installation instructions.

URL SIZE(Bytes)
V70 Readme 4968
V80 Readme 2275
V90 Readme 2363
V85513,14 Readme 2301
V85515 Readme 2270

Download Package

DOWNLOAD RELEASE DATE SIZE(Bytes)

DOWNLOAD Options

What is Fix Central(FC)?

9.0.0.7-WS-WAS-IFPH05769 02-12-2019 424591 FC
8.0.0.15-WS-WAS-IFPH05769 02-12-2019 265065 FC
8.5.5.13-WS-WAS-IFPH05769 02-12-2019 294031 FC
8.5.5.14-WS-WAS-IFPH05769 02-12-2019 294105 FC
8.5.5.15-WS-WAS-IFPH05769 02-27-2019 294167 FC
7.0.0.43-WS-WAS-IFPH05769 02-12-2019 72095 FC

Problems Solved

PH05769

Technical Support

Contact IBM Support using SR ( http://www.ibm.com/software/support/probsub.html ), visit the support web site , or contact 1-800-IBM-SERV (U.S. only).

Problems (APARS) fixed
PH05769

Document information

More support for: WebSphere Application Server

Component: General

Software version: 7.0.0.43, 7.0.0.45, 8.0.0.15, 8.5.5.13, 8.5.5.14, 8.5.5.15, 9.0.0.7, 9.0.0.8, 9.0.0.9, 9.0.0.10

Operating system(s): AIX, IBM i, Linux, Solaris, Windows, z/OS

Software edition: Network Deployment,Base

Reference #: 0871672

Modified date: 04 March 2019