IBM Support

Cognos for Microsoft Office shows blank/grey/white login page

Troubleshooting


Problem

When connecting Cognos for Microsoft Office, the login page shows blank (either in grey or white). In this case, you’ll not be able to log on to the environment you’re trying to connect to. Ms Office cannot be closed, only by windows task manager.

Login with SSO seems to work but 'browse content and manage data tab' remains grey or white.

Symptom

Unable to log in or browse content.

Cause

Office support for high definition displays.

Environment

MS Office 365 ; MS Office 2016; MS Office 2019 ; Multi-monitor setup

Resolving The Problem

To address these issues Microsoft has introduced a feature in Microsoft Office 2016 / 2019.

Enable "Optimize for compatibility" setting in Excel.

Steps:

1. Launch Excel

2. Click "Options -> General"

3. Inside 'User Interface options - When using multiple displays" select "Optimize for compatibility"

4. Close MS Office

5. Re-launch MS Office and Cognos for Microsoft Office Add-In

[{"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
11 November 2022

UID

ibm10743347