IBM Support

Traveler 10.0.1.0 Server Release Documentation

Fix Readme


Abstract

This document contains information about the Traveler 10.0.1.0 server release.

Content

IBM Traveler 10.0.1.0 is a feature release that includes new function and APAR fixes for the IBM Traveler server. The information below outlines the changes included. Be sure to review the IBM Traveler Product Documentation for additional information. See this wiki article for information on subscribing to IBM Traveler product notifications.

IBM Traveler 10.0.1.0 can be used to update any previous Traveler environment running Domino 9.0.1.x or Domino 10.0.0.x without requiring a Domino upgrade.  Of course it is always recommended to keep Domino at the latest level.

Note for customers that manage their database schema: IBM Traveler 10.0.1.0 does not include a database schema update, however Traveler 10.0.0.0 had a small schema update for MS SQL Server deployments.  If you use auto schema updates (default behavior) there is no action required.  If you manage your database schema manually (this is not common) there may be action required if upgrading from an earlier release, see Updating the Enterprise Database for more complete steps.

Note for IBMi environments: IBM Traveler 10.0.1.0 for IBMi is currently only available on Fix Central and can be used to upgrade existing Traveler deployments that are running on Domino 9.0.1.  A Traveler 10.0.x for IBMi package will be made available on Passport Advantage once Domino 10.0.x for IBMi is made available.

What's New

  • Support Firebase Cloud Massaging (FCM) for automatic push notifications for Android based mobile devices.

Fix List

See IBM Traveler Fixes by Release.
 

Build Levels

Release Date Version Build Level
December 18, 2018 10.0.1.0 201811191126_20

 

Download Information

  • An IBM Traveler 10.0.1.0 upgrade package, which is available on Fix Central, can be used to upgrade any existing IBM Traveler 8.5.3 or later server. 
  • An IBM Traveler 10.0.1.0 full installation package, which is available on Passport Advantage, can be used to upgrade any previous Traveler server or to install a new environment.

 

Installation Planning

Review the IBM Traveler 10.0.x product documentation links below prior to installing.

Note:  When upgrading Domino major versions, for example from 9.0.1 to 10.0.0 or 10.0.0 to 10.0.1,  it is always required to run the Traveler installer after the Domino upgrade even if not changing Traveler versions to ensure the Traveler binaries match the Domino level.  See the article on upgrade considerations for more details.

Domino Requirements

  • IBM Traveler 10.0.1.0 requires Domino 9.0.1.x (or later) on Linux, Windows and IBMi platforms.   IBM Traveler 10.0.1.0 requires Domino 10.0.x or later on AIX platforms. 
  • Note that it is always recommended to be running the latest Domino 10.0.x to take advantage of all of the latest fixes and features.

 

Installation Instructions

IBM Traveler installation instructions are the same regardless if this is a major release or a Fix Pack. Follow the documented installation instructions for your platform.

Document information

More support for: IBM Traveler

Software version: All Versions

Operating system(s): AIX, IBM i, Linux, Windows

Reference #: 0742533

Modified date: 17 December 2018