Troubleshooting
Problem
After the upgrade to IBM Cognos Analytics 11 PDF outputs do only show in a very small frame, instead of using all of the available window
Symptom
PDF outputs are only displayed in a small frame, and is not using the overall page.
Cause
The user profile of the user executing the report is referencing a style (also known as skin) from IBM Cognos Business Intelligence 10
Environment
IBM Cognos Analytics 11
Resolving The Problem
Option 1: In Cognos Administration Console change the referenced style for the user profile, to one of IBM Cognos Analytics standard styles.
- As Administrator edit the user´s profile in Administration Console
- In the Preferences tab, choose Style Corporate.
- Select Ok.
Option 2: If using the Business skin is to copy the the viewer directory from <c11>\webcontent\bi\skins\business\ to <c11>\webcontent\skins\business if it does not exist.
Option 3: Copy the skins folder from <c10>\webcontent\skins to <c11>\webcontent\skins and <c11>\webcontent\bi\skins.
A refresh of the browser cache is required after that.
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Document Information
Modified date:
19 April 2021
UID
ibm10739581