IBM Support

System requirements for InfoSphere Data Replication V11.3.3

Detailed system requirements


Abstract

This document describes the system requirements for IBM InfoSphere Data Replication V11.3.3

Content

Product description

InfoSphere Data Replication consists of three technologies:

  • Change data capture (CDC)
  • Q Replication
  • SQL Replication

As the system requirements for each technology differs, you should pay close attention to the notes for each requirement to verify that they apply to your chosen technology.

The Q Replication, SQL Replication and CDC Replication Engine for z/OS software was not updated in V11.3.3. Use the following links to view the system requirements for the most recent versions of the Q Replication, SQL Replication and CDC Replication Engine for z/OS software:

SPCR tool available for all software products

IBM has created a Software Product Compatibility Reports (SPCR) tool where you can locate and find complete lists of supported operating systems, system requirements, prerequisites, and optional supported software for your product version.

  1. Click the following link to reach the front page of SPCR: Detailed system requirements for a specific product in SPCR
  2. Then choose the following options to obtain the supported operating systems, system requirements, and optional supported software for your product version.
    1. Select the desired product.
    2. Select the desired version.
    3. Select your operating system or your product component.

Document information

More support for: InfoSphere Data Replication

Software version: 11.3.3

Operating system(s): AIX, HP-UX, IBM i, Linux, Solaris, Windows, z/OS

Software edition: All Editions

Reference #: 7043931

Modified date: 26 July 2017