IBM Support

IBM Notes 9.0.1 Social Edition System Requirements

Product Documentation


Abstract

This document provides minimum system requirements for the 9.0.1 release of IBM Notes Client. Higher maintenance levels, such as fix packs and service packs, may be supported as they become available.

Content

For detailed system requirements for IBM Domino, IBM Domino Administrator, IBM Domino Designer, IBM iNotes, IBM Notes Traveler, and IBM Enterprise Integrator, see: http://www.ibm.com/support/docview.wss?&uid=swg27007909

The detailed system requirements information is the complete list of hardware requirements, supported operating systems, prerequisites and optional supported software and operating system restrictions.

 
  • Requirements by type - The list of supported operating systems, software and hardware.
  • Requirements by platform - The complete list of hardware requirements, supported operating systems, prerequisites and optional supported software and operating system restrictions.
  • Related requirements - A list of additional requirements to consider related to the support and functionality of the product.
System Requirements
By type

(High-level)

By platform

(Detail)

Related requirements

Have questions about this Technote? 

 

You can Live Chat with one of our engineers during business hours (U.S. Eastern time zone) Monday through Friday. For specific hours and more information, click the link below.

 

https://www-01.ibm.com/support/docview.wss?uid=ibm10719005

 

Document information

More support for: IBM Notes

Component: --

Software version: 9.0.1

Operating system(s): Linux, Windows, iOS

Reference #: 7039942

Modified date: 29 September 2018


Translate this page: