System requirements for InfoSphere Data Replication V10.2.1

Detailed system requirements


Abstract

This document describes the system requirements for IBM InfoSphere Data Replication V10.2.1.

Content

Product description

InfoSphere Data Replication consists of three technologies:

  • Change data capture (CDC)
  • Q Replication
  • SQL Replication

As the system requirements for each technology differ, you should pay close attention to the notes for each requirement to verify that they apply to your chosen technology.

For more information about InfoSphere Data Replication, see the product overview.

Table of supported system requirements

The links in the table below are located in the IBM Software Product Compatibility Reports (SPCR) tool and go directly to the supported operating systems, prerequisites, system requirements, and optional supported software for the specific operating system. Because the report is dynamically generated, it might take a moment to open.

IBM InfoSphere Data Replication V10.2.1
  • Change Data Capture for DB2 LUW
  • Change Data Capture for Oracle databases
  • Change Data Capture Management Console
  • Change Data Capture Access Server
  • Q Replication
  • SQL Replication
  • Update: Exadata is now supported for Change Data Capture for Oracle databases.

    Information about the supported databases for Q Replication and SQL Replication can be found in the Knowledge Center

    For the Change data capture (CDC) replication software, V10.2.1 was a partial release. Only the Oracle databases and DB2 LUW replication engines were updated. To view supported databases and operating systems for the most recent versions of the other CDC replication engines, see the V10.2.0 system requirements.

    SPCR tool available for all software products

    IBM has created a Software Product Compatibility Reports (SPCR) tool where you can locate and find complete lists of supported operating systems, system requirements, prerequisites, and optional supported software for your product version.

    1. Click the following link to reach the front page of SPCR: Detailed system requirements for a specific product in SPCR
    2. Then choose the following options to obtain the supported operating systems, system requirements, and optional supported software for your product version.
      1. Select the desired product.
      2. Select the desired version.
      3. Select your operating system or your product component.

    Rate this page:

    (0 users)Average rating

    Document information


    More support for:

    InfoSphere Data Replication

    Software version:

    10.2.1

    Operating system(s):

    AIX, HP-UX, Linux, Solaris, Windows

    Software edition:

    All Editions

    Reference #:

    7039669

    Modified date:

    2014-03-28

    Translate my page

    Machine Translation

    Content navigation