System requirements for InfoSphere Data Replication for DB2 for z/OS v10.2.1

Detailed system requirements


Abstract

This document describes the system requirements for IBM InfoSphere Data Replication for DB2 for z/OS version 10.2.1

Content

Product description

InfoSphere Data Replication for DB2 for z/OS consists of three technologies:

  • Change data capture (CDC)
  • Q Replication
  • SQL Replication

As the system requirements for each technology differs, you should pay close attention to the notes for each requirement to verify that they apply to your chosen technology.

For more information about InfoSphere Data Replication for DB2 for z/OS, see the product overview.

Table of supported system requirements

The links in the table below are located in the IBM Software Product Compatibility Reports (SPCR) tool and go directly to the supported operating systems, prerequisites, system requirements, and optional supported software for the specific operating system. Because the report is dynamically generated, it might take a moment to open.

IBM InfoSphere Data Replication for DB2 for z/OS V10.2.1
Operating System requirements by component Software requirements by component
  • IBM InfoSphere Data Replication v10.2.1 - Change Data Capture for DB2 for z/OS
  • IBM InfoSphere Data Replication v10.2 - Change Data Capture Access Server
  • IBM InfoSphere Data Replication v10.2 - Change Data Capture Management Console
  • IBM InfoSphere Data Replication v10.2.1 - Q Replication
  • IBM InfoSphere Data Replication v10.2.1 - SQL Replication
  • IBM InfoSphere Data Replication v10.2.1 - Change Data Capture for DB2 for z/OS
  • IBM InfoSphere Data Replication v10.2.1 - Q Replication
  • IBM InfoSphere Data Replication v10.2.1 - SQL Replication
  • SPCR tool available for all software products

    IBM has created a Software Product Compatibility Reports (SPCR) tool where you can locate and find complete lists of supported operating systems, system requirements, prerequisites, and optional supported software for your product version.

    1. Click the following link to reach the front page of SPCR: Detailed system requirements for a specific product in SPCR
    2. Then choose the following options to obtain the supported operating systems, system requirements, and optional supported software for your product version.
      1. Select the desired product.
      2. Select the desired version.
      3. Select your operating system or your product component.

    Rate this page:

    (0 users)Average rating

    Add comments

    Document information


    More support for:

    InfoSphere Data Replication

    Software version:

    10.2.1

    Operating system(s):

    z/OS

    Reference #:

    7039579

    Modified date:

    2013-11-25

    Translate my page

    Machine Translation

    Content navigation