IBM Support

DataQuant Version 2.1 system requirements

Detailed system requirements


Abstract

This page lists the prerequisite products for DataQuant Version 2.1.

Content

Tab navigation







DataQuant for Workstation requirements

Hardware and memory:

  • Approximately 1 GB of disk space (single language installation)
  • Minimum of 1 GB of RAM
  • Network connectivity

Software:

Operating systems:

DataQuant for Workstation can be installed on any of the following operating systems:

  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 5
  • SuSE Linux 12
  • SuSE Linux 11
  • SuSE Linux 10
  • Mac OS X 10.8
  • Mac OS X 10.7
  • Mac OS X 10.6

Database functions:

DataQuant for Workstation can run against any of the following databases:

  • DB2® 11 for z/OS®*
  • DB2 11 for z/OS VUE*
  • DB2 10 for z/OS*
  • DB2 10 for z/OS VUE*
  • DB2 Version 9.1 for z/OS*
  • DB2 Version 9.1 for z/OS VUE*
  • DB2 for iSeries V7.1
  • DB2 for iSeries V6.1
  • DB2 for iSeries V5.4
  • DB2 for Linux, UNIX, and Windows V10.5
  • DB2 for Linux, UNIX, and Windows V10.1
  • DB2 for Linux, UNIX, and Windows V9.7
  • DB2 for Linux, UNIX, and Windows V9.5
  • Informix Dynamic Server (IDS) V12.10
  • Informix Dynamic Server V11.5

*DataQuant for z/OS only.

For information about whether DataQuant fix packs need to be applied for DataQuant to operate properly with the version of DB2 for z/OS that you are using, see DB2 Information Management Tools and DB2 for z/OS Compatibility and select the appropriate tab for the DB2 release in question.

JDBC database connectivity requires an appropriate JDBC driver for each type of database accessed.

Optional software:

The following optional functions require additional support:

  • OLAP support requires InfoSphere Warehouse V9.5.2 or later or other MDX-based OLAP servers with support for XMLA connectivity.
  • Adobe Flash Player 10.1.51 or later on the client is required if deploying visual dashboards using the optional Flash output format.
  • Exporting result sets to Microsoft Excel requires a minimum level of Excel 2003.

For more DataQuant information, see IBM Knowledge Center.


DataQuant for WebSphere® requirements

Hardware:

  • 500 MB hard disk space
  • 1 GB of RAM

Software:

Application server:

DataQuant for WebSphere supports most popular application servers, including the following:

  • WebSphere Application Server Version 7.0, 8.0, and 8.5
  • Apache Tomcat 6 and 7

Web browsers:

One of the following Web browsers (with JavaScript support enabled) is required on each user machine:

  • Microsoft Internet Explorer 7 or later
  • Mozilla Firefox 4 or later
  • Apple Safari browser 5.1 or later
  • Google Chrome browser 7 or later

Database functions:

DataQuant for WebSphere can run against any of the following databases:

  • DB2 11 for z/OS*
  • DB2 11 for z/OS VUE*
  • DB2 10 for z/OS*
  • DB2 10 for z/OS VUE*
  • DB2 Version 9.1 for z/OS*
  • DB2 Version 9.1 for z/OS VUE*
  • DB2 for iSeries V7.1
  • DB2 for iSeries V6.1
  • DB2 for iSeries V5.4
  • DB2 for Linux, UNIX, and Windows V10.5
  • DB2 for Linux, UNIX, and Windows V10.1
  • DB2 for Linux, UNIX, and Windows V9.7
  • DB2 for Linux, UNIX, and Windows V9.5
  • Informix Dynamic Server (IDS) V12.10
  • Informix Dynamic Server V11.5

*DataQuant for z/OS only. For information about whether DataQuant fix packs need to be applied for DataQuant to operate properly with the version of DB2 for z/OS that you are using, see DB2 Information Management Tools and DB2 for z/OS Compatibility and select the appropriate tab for the DB2 release in question.

JDBC database connectivity requires an appropriate JDBC driver for each type of database accessed.

Optional software:

The following optional functions require additional support:

  • OLAP support requires InfoSphere Warehouse V9.5.2 or later or other MDX-based OLAP servers with support for XMLA connectivity.
  • Java Runtime Environment (JRE) 1.6 or later is required if deploying dashboards that use the optional Java Applet.
  • Adobe Flash Player 10.1.51 or later on the client is required if deploying visual dashboards using the optional Flash output format.
  • Exporting result sets to Microsoft Excel requires a minimum level of Excel 2003 on the user machine where the web browser is running.

For more DataQuant information, see IBM Knowledge Center.

Document information

More support for: DB2 Tools for z/OS
DataQuant

Software version: 2.1.0

Operating system(s): IBM i, Linux, OS X, Windows, z/OS

Software edition: All Editions

Reference #: 7039375

Modified date: 30 September 2013


Translate this page: