System Requirements for WebSphere MQ Workflow V3.6.0.9 on Linux

Detailed system requirements


Abstract

Supported hardware and software listing for Websphere MQ Workflow 3.6 on Linux

Content

System Requirements for WebSphere MQ Workflow V3.6.0.9 on Linux

Hardware requirements
A hardware system with Intel 32-bit processor architecture or IBM z/Series 31-bit application support on 64-bit Linux System:

Operating system:
Red Hat Enterprise Linux V3
Red Hat Enterprise Linux V4
Red Hat Enterprise Linux V5
Suse Linux Enterprise Server V9
Suse Linux Enterprise Server V10

Communication:
IBM WebSphere MQ client for Linux V5.3 with FP 8 or a higher Fix Pack
IBM WebSphere MQ client for Linux V6.0 (included in the Media Pack)
IBM WebSphere MQ client V7

Web application client:
IBM WebSphere Application Server V5.0
IBM WebSphere Application Server V5.1.0 or a higher mod level
IBM WebSphere Application Server V6.0
IBM WebSphere Application Server V6.1
IBM WebSphere Application Server V7.0

Portal client:
IBM WebSphere Portal V5.0
IBM WebSphere Portal V5.1

For the development of programs using the IBM WebSphere MQ Workflow APIs:
IBM 32-bit SDK for Linux®, v1.4.1
IBM 32-bit SDK for Linux®, v1.4.2
IBM 32-bit SDK for Linux® on Intel® architecture, Java 2 Technology Edition, Version 5.0
IBM 32-bit SDK for Linux® on Intel® architecture, Java 2 Technology Edition, Version 6


Product Alias/Synonym

fmc00wf fmc00doc fmc00inc

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere MQ Workflow
Installation and Configuration

Software version:

3.6, 3.6.0.6

Operating system(s):

Linux

Software edition:

All Editions

Reference #:

7038634

Modified date:

2013-05-23

Translate my page

Machine Translation

Content navigation