System Requirements for Lotus Protector Mail Encryption 2.1.1

Detailed system requirements


Abstract

This document provides minimum system requirements for Lotus Protector Mail Encryption 2.1.1. Higher maintenance levels, such as fix packs and service packs, may be supported as they become available. However, new release versions are not supported at this time.

For detailed system requirements for other Lotus Protector Mail Encryption releases, see: http://www.ibm.com/support/docview.wss?uid=swg27018507

Content


Detailed system requirements are the complete lists of hardware requirements, supported operating systems, prerequisites and optional supported software, with component-level details and operating system restrictions.

Requirements by type
Requirements by OS
Requirements by component
Note

Lotus Protector for Mail Encryption Server is a customized Linux OS installation; it cannot be installed on a Windows server. Every Lotus Protector for Mail Encryption Server requires a dedicated system that meets the system requirements listed in the Server Certified Hardware list.

Rate this page:

(0 users)Average rating

Document information


More support for:

Lotus Protector for Mail Encryption

Software version:

2.1.1

Operating system(s):

Linux

Software edition:

Edition Independent

Reference #:

7037172

Modified date:

2013-01-31

Translate my page

Machine Translation

Content navigation