System Requirements for IBM Docs

Product documentation


Abstract

This document provides minimum system requirements for IBM Docs releases. Higher maintenance levels, such as fix packs and service packs, may be supported as they become available. However, new release versions are not supported at this time.

Content

Always up-to-date system requirement reports can be dynamically generated using the Software Product Compatibility Reports (SPCR) tool. For your convenience, the following tabs identify the supported releases of IBM Docs from which you can select detailed system requirement reports. Note that clicking a link will always generate a new, up-to-date report.

Notes:

  • IBM Docs 1.0.6 is supported on IBM Connections 4.5, IBM Connections 4.5 Cumulative Refresh (CR) 1, CR2, CR3, CR4, and IBM Connections 5.0
  • IBM Docs 1.0.5 is supported on IBM Connections 4.5 and IBM Connections 4.5 Cumulative Refresh (CR) 1, CR2, and CR3
  • IBM Docs 1.0.4 is supported on IBM Connections 4.5 and IBM Connections 4.5 CR1 and CR2
  • IBM Docs 1.0.3 is supported on IBM Connections 4.5 and IBM Connections 4.0 CR2
  • IBM Docs 1.0.2 is supported on IBM Connections 4.0 CR2
Requirements & fix packs by platform
Requirements by type
Requirements by component

Related information

IBM Docs Wiki
IBM Docs Support
IBM Docs Community on developerWorks
Product Documentation

Original publication date

2012/12/12

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Docs

Software version:

1.0.2, 1.0.3, 1.0.4, 1.0.5, 1.0.6

Operating system(s):

Linux, Windows

Software edition:

Edition Independent

Reference #:

7036813

Modified date:

2014-06-26

Translate my page

Machine Translation

Content navigation