Installing WebSphere MQ 7.5 to coexist with MQ 7.0.1 and MQ 7.1 in Windows

White paper


Abstract

This techdoc shows all the steps to install WebSphere MQ 7.5 in Windows, while co-existing ("side-by-side") with MQ 7.0.1 and MQ 7.1.

Content

This technote builds on top of the following document:

Installing WebSphere MQ 7.1 to coexist with MQ 7.0.1.7 in Windows + applying fix pack 7.1.0.1
IBM Techdoc: 7023935

MQ 7.5 includes also Advanced Messaging Security (AMS) and Managed File Transfer. This document does NOT cover their installation. The scope is only for the MQ Server, MQ Explorer, JMS, Development toolkit and GSKit.

The minimum version of MQ 7.0 that allows coexistence is 7.0.1.6. Because, at the time of writing this techdoc, the latest Fix Pack was 7.0.1.9, then 7.0.1.9 is used in this document.

The "primary" installation will be MQ 7.0.1.9 and this techdoc shows you how to setup the environment in order to use MQ 7.0, MQ 7.1 and MQ 7.5.

The chapters are:

Chapter 1: Installing MQ 7.5 side-by-side to MQ 7.0.1.9
Chapter 2: Need to run setmqenv to use MQ 7.5 commands
Chapter 3: Creating a queue manager under 7.5
Chapter 4: Remote access to the new MQ 7.5 queue manager
Chapter 5: Using MQ Explorer 7.5
Chapter 6: Migrating an MQ 7.0 queue manager to MQ 7.5

Attached PDF file: Installing MQ 7.5 to coexist with MQ 7.0.1 and 7.1 Windows.pdf


PDF file: Installing MQ 7.5 to coexist with MQ 7.0.1 and 7.1 Windows.pdf

Installing MQ 7.5 to coexist with MQ 7.0.1 and 7.1 Windows.pdfInstalling MQ 7.5 to coexist with MQ 7.0.1 and 7.1 Windows.pdf

Product Alias/Synonym

Websphere MQ WMQ AMS MFT WMQMFT

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere MQ
Install / Migration

Software version:

7.0.1, 7.1, 7.5

Operating system(s):

Windows

Reference #:

7036780

Modified date:

2013-06-28

Translate my page

Machine Translation

Content navigation