System Requirements for IBM Installation Manager and Packaging Utility

Detailed system requirements


Abstract

The list below identifies the supported releases of IBM Installation Manager from which you can select system requirements in different levels and organization of detail.

Content

Always up-to-date system requirement reports can be dynamically generated using the Software Product Compatibility Reports (SPCR) tool.

For your convenience, the tabs below identify the supported releases of IBM Installation Manager and IBM Packaging Utility from which you can select detailed system requirement reports for different contexts (by Operating System, by component). Note that clicking a link will always generate a new, up-to-date report.


Tab navigation



Related information

IM System Requirements for 1.6.x
IM System Requirements for 1.5.x
IM System Requirements for 1.4.x

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Installation Manager
Documentation

Software version:

1.7, 1.7.1, 1.7.2, 1.7.3, 1.8

Operating system(s):

AIX, HP-UX, IBM i, Linux, Mac OS X, Solaris, Windows, z/OS

Reference #:

7036456

Modified date:

2014-09-11

Translate my page

Machine Translation

Content navigation