System Requirements for IBM Healthcare Provider Data Model

Detailed system requirements


This page provides detailed hardware and software requirements for IBM® Healthcare Provider Data Model.

This page describes the minimum product levels to install before opening a problem report with the IBM Industry Models support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates, such as fix packs, to supported product releases (not necessarily significant new product versions), if those updates are forward compatible.


System Requirements

IBM Healthcare Provider Data Model 8.6

Hardware Requirements
Group Applicable OS Notes
Disk Space All Applicable OS


Memory All Applicable OS


Operating Systems
Operating System Attributes Notes
Windows Platform listing of supported OS
Windows 7 Professional x86-32 Bitness: 32 Bit
Hardware platform: x86-32
Optional Supported Software
Group Product Applicable OS Notes
Software Development Kit CA ERwin 8.2 and future fix packs All Applicable OS
InfoSphere Business Glossary 8.7 and future fix packs (overview) (support) All Applicable OS
InfoSphere Data Architect 8.1 and future fix packs (overview) (support) All Applicable OS


Change history

History Date Change
Release 29-Nov-2012 Added HCPDM 8.6

Document information

More support for:

IBM Unified Data Model for Healthcare

Software version:


Operating system(s):


Reference #:


Modified date:


Translate my page

Content navigation