Hardware and software requirements for IBM Content Navigator Version 2.0.1

Detailed system requirements


Abstract

This document contains the hardware and software requirements for IBM Content Navigator Version 2.0.1.

Content

Open the detailed system requirements to see complete descriptions of hardware requirements, supported operating systems, prerequisites and optional supported software.

The detailed reports provide information about the minimum product and maintenance levels that must be installed before opening a problem report with IBM Content Navigator Support.

Requirements by type Shows a high-level list of supported software.
Requirements by platform Provides detailed lists of hardware requirements, supported operating systems, operating system restrictions, prerequisites, optional supported software, and component-level details.
Requirements by component Provides detailed lists of supported operating systems, prerequisites, and optional supported software.

Tab navigation

System Requirements

By type By platform By component Related requirements

Compatibility reports are available for all software products:
See the IBM software product compatibility reports for information about supported operating systems, system requirements, and optional supported software for any IBM product.

Related information

IBM software product compatability reports

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Content Navigator

Software version:

2.0.1

Operating system(s):

AIX, Linux, Linux on System z, Windows

Reference #:

7036292

Modified date:

2013-11-21

Translate my page

Machine Translation

Content navigation