IBM Support

Index of system requirements for InfoSphere Information Server Workgroup Edition Version 9.1

Detailed system requirements


Abstract

This page contains links to detailed system requirements for the products that you can purchase as part of the InfoSphere Information Server Workgroup Edition.

Content

InfoSphere Information Server Workgroup Edition offers you the option to purchase products individually but with some restrictions. For more information, contact your IBM representative.


Document information

More support for: InfoSphere Information Server

Software version: 8.7

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 7036290

Modified date: 17 December 2016


Translate this page: