Index of system requirements for InfoSphere Business Information Exchange Version 9.1

Detailed system requirements


Abstract

This page contains links to detailed system requirements for the products in the InfoSphere Business Information Exchange solution.

Content

Product System requirements
InfoSphere Blueprint Director Version 2.2 http://www.ibm.com/support/docview.wss?uid=swg27036191
InfoSphere Business Glossary Version 9.1 http://www.ibm.com/support/docview.wss?uid=swg27036191
InfoSphere Business Glossary Anywhere Version 9.1 http://www.ibm.com/support/docview.wss?uid=swg27036191
InfoSphere Data Architect Version 8.1 http://www.ibm.com/support/docview.wss?uid=swg27023731
InfoSphere Discovery for Information Integration Version 4.6.2 http://www.ibm.com/software/data/infosphere/discovery/requirements.html
InfoSphere Metadata Workbench Version 9.1 http://www.ibm.com/support/docview.wss?uid=swg27036191

Cross reference information
Segment Product Component Platform Version Edition
Information Management InfoSphere Discovery

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Information Server

Software version:

9.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

7036282

Modified date:

2012-10-23

Translate my page

Machine Translation

Content navigation