System requirements for IBM InfoSphere Optim Configuration Manager Version 2.2

Product documentation


Abstract

This document contains the system requirements for installing and running Version 2.2 of IBM® InfoSphere® Optim™ Configuration Manager for DB2 for Linux, UNIX, and Windows, and IBM InfoSphere Optim Configuration Manager for DB2 for z/OS. The product must be installed on a Linux (including zLinux), UNIX or Windows system, even if you are using it to monitor and configure client applications running on z/OS.

Content

Table of Supported System Requirements:

The links in the table below are located in the SPCR tool and go directly to the supported operating systems, prerequisites, system requirements, and optional supported software for the specific operating system. Because the report is dynamically generated, it may take a while to open.

IBM InfoSphere Optim Configuration Manager V2.2
Requirements by type Requirements by platform

More information about IBM Software Product Compatibility Reports (SPCR):

IBM has created a Software Product Compatibility Reports (SPCR) tool where you can locate and find complete lists of supported operating systems, system requirements, prerequisites, and optional supported software for InfoSphere Optim Configuration Manager versions.

The SPCR tool links to information about the minimum product levels that must be installed before opening a problem report with IBM InfoSphere Optim Configuration Manager Technical Support. The software versions and any maintenance levels listed in the tool have been explicitly verified as working.

The generic link to the IBM Software Product Compatibility Reports (SPCR) tool is below. You can access the tool for any product and obtain the supported operating systems, system requirements, and optional supported software for your product version.

Click the link below to reach the front page of SPCR: Detailed system requirements for a specific product in SPCR

Then choose the following options to obtain the supported operating systems, system requirements, and optional supported software for your product version.

  1. Select the desired product.
  2. Select the desired version.
  3. Select your operating system.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Optim Configuration Manager

Software version:

2.2

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

7035905

Modified date:

2012-10-23

Translate my page

Machine Translation

Content navigation