System Requirements for WebSphere MQ Hypervisor Edition V7.5

Product documentation


Abstract

This document contains system requirements for WebSphere MQ Hypervisor Edition V7.5

Content

IBM has provided customers with a Software Product Compatibility Reports (SPCR) tool where you can locate and find complete lists of supported operating systems, system requirements, prerequisites, and optional supported software for WebSphere MQ Hypervisor Edition 7.5.

The SPCR tool links to information about the minimum product levels that must be installed before opening a problem report with IBM WebSphere Message Broker Technical Support. The software versions and any maintenance levels listed in the tool have been explicitly verified as working.


Supported System Requirements:
The links below are located in the SPCR tool and go directly to the supported operating systems, prerequisites, system requirements, and optional supported software for the specific operating system.


WebSphere MQ Hypervisor Edition 7.5

Aix
Linux


SPCR tool available for all software products:
The generic link to the IBM Software Product Compatibility Reports (SPCR) tool is below. You can access the tool for any product and obtain the supported operating systems, system requirements, and optional supported software for your product version.

Click the link below to reach the front page of SPCR:
Detailed system requirements for a specific product in SPCR

Then choose the following options to obtain the supported operating systems, system requirements, and optional supported software for your product version.

1. Select the desired product.
2. Select the desired version.
3. Select your operating system.

Product Alias/Synonym

WMQ MQ

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere MQ
WMQ Hypervisor Edition

Software version:

7.5

Operating system(s):

Linux

Reference #:

7035852

Modified date:

2013-05-23

Translate my page

Machine Translation

Content navigation