IBM Informix Hypervisor Edition 11.70: System Requirements

Detailed system requirements


Abstract

This document describes the system requirements for IBM® Informix® Hypervisor Edition for Red Hat Enterprise Linux (RHEL) Server and IBM Informix Hypervisor Edition for AIX. These products contain a virtual image of IBM Informix 11.70 and a guest operating system. The Linux image also includes a C compiler.

Content

This document describes the minimum product levels that need to be installed before opening a problem report with IBM Support. Because other products frequently ship fixes, updates, and new releases, testing every configuration is not possible. In general, you can install and run with updates to supported products if those updates are forward compatible.

Minimum system requirements for AIX:

IBM PureApplication System Stand-alone IBM Workload Deployer
IBM PureApplication System W1700 IBM PureApplication System Workload Console 3.1.0.7 IBM Workload Deployer 3.1.0.6


Minimum system requirements for RHEL server:
IBM PureApplication System Stand-alone IBM Workload Deployer
IBM PureApplication System W1500 IBM PureApplication System Workload Console 3.1.0.6 IBM Workload Deployer 3.1.0.6

Related information

IBM Informix 11.70 Information Center
IBM PureApplication System V1.0 Information Center
IBM Workload Deployer library

Original publication date

2012/12/11

Rate this page:

(0 users)Average rating

Document information


More support for:

Informix Servers

Software version:

11.7

Operating system(s):

AIX, Linux

Software edition:

Hypervisor, Ultimate

Reference #:

7032265

Modified date:

2013-05-30

Translate my page

Machine Translation

Content navigation