Detailed System Requirements for IBM PredictiveInsight

Detailed system requirements


Abstract

The list below identifies the supported releases of IBM PredictiveInsight from which you can select specific detailed system requirements.

Content


These pages describe the minimum product levels you should have installed before opening a problem report with the IBM support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible.

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM PredictiveInsight

Software version:

7.0, 7.3, 8.1, 8.2, 8.5, 9.0

Operating system(s):

AIX, Linux, Solaris, Windows 2000, Windows 2003 server, Windows 2008 server

Reference #:

7027561

Modified date:

2013-01-23

Translate my page

Machine Translation

Content navigation