Detailed System Requirements for IBM Interact

Detailed system requirements


The item below identifies the supported releases of IBM Interact where you can find select specific detailed system requirements.


This page describes the minimum product levels you should have installed before opening a problem report with the IBM support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible.

Document information

More support for:

IBM Interact

Software version:

8.5, 9.0

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:


Modified date:


Translate my page

Content navigation