Detailed System Requirements for IBM Campaign

Detailed system requirements


Abstract

The list below identifies the supported releases of IBM Campaign from which you can select specific detailed system requirements.

Content


These pages describe the minimum product levels you should have installed before opening a problem report with the IBM support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible.

Cross reference information
Segment Product Component Platform Version Edition
Enterprise Marketing Management IBM Distributed Marketing
Enterprise Marketing Management IBM eMessage
Enterprise Marketing Management IBM Interact
Enterprise Marketing Management IBM Contact Optimization
Enterprise Marketing Management SPSS Modeler Advantage Enterprise Marketing Management Edition 8.0

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Campaign

Software version:

7.0, 7.1, 7.2, 7.3, 7.5, 8.0, 8.1, 8.2, 8.5, 8.6, 9.0, 9.1

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

7027550

Modified date:

2013-01-24

Translate my page

Machine Translation

Content navigation