WebSphere Transformation Extender 8.3 Optional Supported Software

Detailed system requirements


Abstract

This document specifies the optional supported software for WebSphere® Transformation Extender (WTX) 8.3.

Content

AIX (64-bit only on AIX 6.1)
WebSphere Enterprise Service Bus 7.0 and all fix packs
WebSphere Process Server 7.0 and all fix packs
Oracle® Database 10g, 11g Standard/Enterprise Editions
Oracle Database AQ 10g, 11g
TIBCO Rendezvous 8 (supported on AIX 5.3 only)
WebSphere Message Broker 7.0 and all fix packs
WebSphere MQ 6 , 7.0 , 7.0.1 and all fix packs
DB2 Advanced Enterprise Edition 9.1 , 9.5 , 9.7 , 10.1 and all fix packs (connectivity to 10.1 server is supported via 9.5 or 9.7 clients)
Sybase Adaptive Server Enterprise 15.0
Sybase IQ 12.7
Borland VisiBroker 7, 8 (support via the CORBA Adapter)
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
CICS V3R1 or higher (via CICS Adapter)
Virtualization
IBM PowerVM Hypervisor
HP (64-bit only on 11i V3)
WebSphere Enterprise Service Bus 7.0 and all fix packs
WebSphere Process Server 7.0 and all fix packs
Oracle Database 10g, 11g Standard/Enterprise Editions
Oracle Database AQ 10g, 11g (64-bit only)
TIBCO Rendezvous 8
WebSphere Message Broker 7.0 (64-bit only) and all fix packs
WebSphere MQ 6 , 7.0 , 7.0.1 and all fix packs
DB2 Advanced Enterprise Edition 9.1 , 9.5 , 9.7 , 10.1 and all fix packs (connectivity to 10.1 server is supported via 9.5 or 9.7 clients)
Sybase Adaptive Server Enterprise 15.0 (64-bit only)
Sybase IQ 12.7 (64-bit only)
Borland VisiBroker 7, 8 (support via the CORBA Adapter)
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
CICS V3R1 or higher (via CICS Adapter)
Linux (64-bit only on System z)
WebSphere Enterprise Service Bus 7.0 and all fix packs
WebSphere Process Server 7.0 and all fix packs
Oracle Database 10g, 11g Standard/Enterprise Editions
Oracle Database AQ 10g, 11g (11g not supported on System z)
TIBCO Rendezvous 8 (not supported on SuSE 11 or System z)
WebSphere Message Broker 7.0 and all fix packs
WebSphere MQ 6 , 7.0 , 7.0.1 and all fix packs
DB2 Advanced Enterprise Edition 9.1 , 9.5 and all fix packs. Also 9.7 and all fix packs on RHEL 5, SuSE 10, and SuSE 11. Connectivity to 10.1 server is supported via aforementioned 9.5 or 9.7 clients.
Sybase Adaptive Server Enterprise 15.0 (not supported on System Z)
Sybase IQ 12.7 (not supported on System z)
Borland VisiBroker 7, 8 (support via the CORBA Adapter)
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
IBM Lotus Notes 8.0 (32-bit only; support via the Email Adapter; not supported on System z)
Tivoli Netcool/OMNIbus 7.2.0 (support via SNMP Adapter)
CICS V3R1 or higher (via CICS Adapter)
Virtualization
Citrix XenServer 4.1, 5.0 (not supported on SuSE 11 or System z)
Microsoft Virtual Server 2005, 2008 (not supported for SuSE 11 or System z)
VMware Server 1.0 (RHEL v4, SuSE 9 and SuSE 10 only)
VMware Server 2.0 (not supported on SuSE 11 or System z)
VMware ESX Server 2.5 , 3.0 (RHEL v4 and SuSE 9 only)
VMware ESX Server 3.5 U3 (not supported on SuSE 11 or System z)
IBM PR/SM (IBM System z only)
z/VM (IBM System z only)
Solaris
WebSphere Enterprise Service Bus 7.0 and all fix packs
WebSphere Process Server 7.0 and all fix packs
Oracle Database 10g, 11g Standard/Enterprise Editions
Oracle Database AQ 10g, 11g
TIBCO Rendezvous 8
WebSphere Message Broker 7.0 (64-bit only) and all fix packs
WebSphere MQ 6 , 7.0 , 7.0.1 and all fix packs
DB2 Advanced Enterprise Edition 9.1 , 9.5 , 9.7 , 10.1 and all fix packs (connectivity to 10.1 server is supported via 9.5 or 9.7 clients)
Sybase Adaptive Server Enterprise 15.0
Sybase IQ 12.7
Borland VisiBroker 7, 8 (support via the CORBA Adapter)
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
CICS V3R1 or higher (via CICS Adapter)
Windows
Microsoft Message Queueing 3 (XP, 2003 Server, and 2003 R2 Server only)
Microsoft Message Queueing 4 (Vista and 2008 Server only)
WebSphere Enterprise Service Bus 7.0 and all fix packs
WebSphere Process Server 7.0 and all fix packs
Informix Dynamic Server Enterprise Edition 10 , 11.10 , 11.50
Microsoft Data Access Components 2.5 , 2.7 , 2.8 (XP, 2003 Server, and 2003 R2 Server only; support with OLE DB is via the OLE DB Adapter)
Microsoft SQL Server 2005, 2008
Oracle Database 10g, 11g Standard/Enterprise Editions
Oracle Database AQ 10g, 11g
TIBCO Rendezvous 8 (not supported on 2008 Server)
WebSphere Message Broker 7.0 and all fix packs
WebSphere MQ 6 , 7.0 , 7.0.1 and all fix packs
DB2 Advanced Enterprise Edition 9.1 , 9.5 , 9.7 , 10.1 and all fix packs (connectivity to 10.1 server is supported via 9.5 or 9.7 clients)
Sybase Adaptive Server Enterprise 15.0
Sybase IQ 12.7
Borland VisiBroker 7, 8 (support via the CORBA Adapter)
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
CICS V3R1 or higher (via CICS Adapter)
WebSphere Integration Developer 7.0
Rational ClearCase 7.0 (not supported on 2008 Server)
Rational ClearCase 7.1
Lotus Notes 7, 8.0 (support via Email Adapter)
Microsoft Exchange Server 2007 (support via Email Adapter)
Virtualization
Citrix XenServer 4.1 (not supported on 2008 Server)
Citrix XenServer 5.0
Microsoft Virtual Server 2005 (XP, 2003 Server, and 2003 R2 Server only)
Microsoft Virtual Server 2008
Microsoft Virtual Server Enterprise Edition 2005
VMware Server 1.0 (XP, 2003 Server, and 2003 R2 Server only)
VMware Server 2.0 (not supported on 2008 Server)
VMware ESX Server 2.5 (XP, 2003 Server, and 2003 R2 Server only)
VMware ESX Server 3.0 (not supported on 2008 Server)
VMware ESX Server 3.5 U3
z/OS
CICS Transaction Server for z/OS V3.1 or later (WTX with Command Server & WTX for Application Programming only)
WebSphere Message Broker 7.0 (64-bit only; with UNIX System Services only) and all fix packs
WebSphere Enterprise Service Bus 7.0 (with UNIX System Services only) and all fix packs
WebSphere Process Server 7.0 (with UNIX System Services only) and all fix packs
Oracle Database 10g Standard/Enterprise Editions (31-bit only; with UNIX System Services only)
WebSphere MQ 7.0 (7.0.1 required for 64-bit) and all fix packs
DB2 Universal Database for z/OS 8.1 and all fix packs
DB2 for z/OS 9.1 and all fix packs
DB2 for z/OS 10.1 and all fix packs
IMS 11 and all fix packs (support via the IMS TM Resource Adapter)
Note: Oracle databases on the Oracle Exadata platform are supported by using the WTX Oracle Adapter with the Oracle Client libraries.

Product Alias/Synonym

Ascential DataStage TX Mercator

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Transformation Extender

Software version:

8.3

Operating system(s):

AIX, HP Itanium, HP-UX, Linux, Linux zSeries, MVS, OS/390, Solaris, Windows, z/OS

Software edition:

International

Reference #:

7024883

Modified date:

2012-12-18

Translate my page

Machine Translation

Content navigation