Security AppScan Standard: Detailed System Requirements

Detailed system requirements


Abstract

Detailed system requirements for IBM Security AppScan Standard

Content

Up-to-date system requirement reports can be dynamically generated using the Software Product Compatibility Reports (SPCR) tool.

For your convenience, the tabs below identify the supported releases of IBM Security AppScan Standard from which you can select detailed system requirement reports for different contexts (by Operating System, by component). Note that clicking generates a new, up-to-date report each time.

Note: AppScan Standard runs on Windows operating systems only. If glass box scanning is used (AppScan Standard 8.5 and later), the glass box agent must be installed on the tested application's server (Java and .NET platforms are supported). The system requirements listed for other (non-Windows) systems apply only to the server on which this glass box agent is installed.


Tab navigation

AppScan Standard 9.0 is expected to be generally available from 28 March 2014









Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security AppScan Standard
Documentation

Software version:

8.5, 8.6.0.0, 8.7, 8.8

Operating system(s):

Windows

Software edition:

Standard

Reference #:

7024155

Modified date:

2014-02-25

Translate my page

Machine Translation

Content navigation