IBM Support

IBM Operational Decision Manager detailed system requirements

Product Documentation


Abstract

This page provides useful links to the detailed system requirements for IBM Operational Decision Manager.

Content

The detailed system requirements (DSRs) are available through the Software Product Compatibility Reports website. You can dynamically generate reports on operating systems, prerequisites, server virtualization environments, translations, end-of-service information, and system requirements for your specific product, release, and operating system.

The following table contains direct links to the DSRs for the specified releases and functionality of IBM Operational Decision Manager (ODM).

Until ODM 8.9.1, ODM came in three packages: Express, Standard, and Advanced. Express and Standard contained only rule functionality, and Advanced contained all the rule functionality plus Insights and Events. All three packages included Decision Server (designated as Advanced or Standard since ODM 8.7) and Decision Center. For system requirement purposes, ODM Express was equivalent to ODM Standard.  

Starting with ODM 8.9.2, ODM comes in two packages: ODM Server and ODM Server Express. ODM Server contains all the business rule and Insights functionality, while ODM Server Express contains only the rule functionality, with limited usage. For system requirements, there is no difference between ODM Server and ODM Server Express. 

When you generate a DSR, it is important to check the component icons by hovering over them. This tells you which components are supported by a particular system configuration.


ODM 8.10.2 ODM 8.10.1 ODM 8.9.2 ODM 8.9.1 ODM 8.9 ODM 8.8.1 ODM 8.8 ODM 8.7.1


Click on your product to navigate to the system requirement pages for versions that are older than 8.7:
IBM Decision Server Advanced and IBM Decision Server Standard (New package names in ODM 8.7)
IBM Decision Server (Use this for z/OS only in ODM 8.7)
IBM Decision Center
Business Rules for z/OS

IBM Decision Server Advanced Version 8.7 IBM Decision Server Standard 8.7


The following table provides direct links to the detailed system requirement information for the specified release and operating system for the IBM Decision Center product.

IBM Decision Center 8.7 IBM Decision Center 8.6

The following table provides direct links to the detailed system requirement information for the specified release and operating system for the IBM Decision Server product.

IBM Decision Server 8.7 IBM Decision Server 8.6

The following table provides direct links to the detailed system requirement information for the specified release and operating system for the Business Rules for z/OS product.

Business Rules for z/OS 8.7 Business Rules for z/OS 8.6

Product Alias/Synonym

IBMODM
BRMS
WBE

Document information

More support for: IBM Operational Decision Manager

Component: Not Applicable

Software version: 7.5, 8.0, 8.5, 8.6, 8.7, 8.7.1, 8.8, 8.9, 8.10.1, 8.10.2

Operating system(s): AIX, Linux, Windows, z/OS

Reference #: 7023067

Modified date: 20 June 2019