List of supported software for WebSphere Virtual Enterprise Version 7.0

Product documentation


Abstract

The following list identifies the supported software options by operating system for IBM® WebSphere® Virtual Enterprise Version 7.0.

Content


This page lists the most up to date information on the supported operating systems and hardware requirements for Version 7.0 and any subsequent fix pack.

Minimum requirements:
To install and run the product in an existing WebSphere Application Server Network Deployment environment, your system must meet one of the following minimum requirements:

Product version Required minimum level of WebSphere Application Server Network Deployment
Version 7.0.0.3 Version 8.0.0.5 or later
Version 7.0.0.25 or later
Version 7.0.0.2 Version 8.0.0.1 or later
Version 7.0.0.19 or later
Version 7.0.0.1 Version 8.0.0.1 or later
Version 7.0.0.17 or later
Version 7.0 Version 7.0.0.17 or later

Supported software:
Select the applicable operating system on which WebSphere Virtual Enterprise is running to view the supported software options.

AIX®
Linux® on POWER®
HP-UX PA-RISC
Solaris SPARC
HP-UX Intel® Itanium®
Solaris x64
Linux® on x86
Windows®
Linux x86-64
Linux on System z
Related information:
Recommended fixes for WebSphere Application Server

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Virtual Enterprise
General

Software version:

7.0, 7.0.0.1, 7.0.0.2, 7.0.0.3

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

7021882

Modified date:

2012-12-02

Translate my page

Machine Translation

Content navigation