Security Identity Manager v5.1 & v6.0 Software Requirements

Product documentation


Software requirements that are stated here are for IBM® Security Identity Manager versions 5.1 and 6.0, also known as IBM® Tivoli® Identity Manager

These requirements were current when this publication went to production. For possible updates to this information, contact your customer support representative.

IBM Security Identity Manager product overview information:

For information on adapter support:

For IBM Security Role and Policy Modeler (RaPM) support requirements: (please note RaPM supports a subset of middleware and operating systems that Security Identity Manager supports)


Requirements by type - The list of supported operating systems and software.

Requirements by platform - The complete lists of hardware requirements, supported operating systems, prerequisites and optional supported software, with component-level details and operating system restrictions.

Requirements by type for v6.0
Requirements by platform for v6.0

Requirements by type for v5.1
Requirements by platform for v5.1

Product Alias/Synonym


Document information

More support for:

IBM Security Identity Manager

Software version:

5.1, 6.0

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:


Modified date:


Translate my page

Content navigation