IBM Support

System requirements: Software requirements for IBM Content Manager Enterprise Edition Version 8.4.3

Product documentation


Abstract

This page describes the minimum system requirements for the software to operate IBM Content Manager Enterprise Edition V8.4.3.

Important:
Because other products frequently ship fixes, updates, and new releases, testing every configuration is not possible. In general, you can install and run with updates to supported products if those updates are forward compatible.

For detailed examples about what is supported, see the IBM Content Manager prerequisite support policy at http://www.ibm.com/support/docview.wss?uid=swg27018047.

For Content Manager Enterprise Edition hardware requirements and Content Manager for z/OS software requirements, see the Related information links at the end of this document.

Content


Legend
Supported
Supported
Δ Added or changed information since the last fix pack. This mark in the far left column indicates new or changed information in the row. This mark in a particular cell within a row further identifies a specific change within an existing row.
x86 Intel 32-bit processors, including IBM System x, eServer xSeries, and BladeCenter servers.
x86-64 64-bit AMD Opteron (AMD64) and Intel Xeon (EM64T) processors, including IBM System x and BladeCenter servers
SPARC Sun SPARC-based processors
POWER IBM POWER based processors, including IBM System p, eServer pSeries, System i and eServer iSeries servers.
IA64 64-bit Intel Itanium 2 processors
zSeries 64-bit System z

 

Operating system (servers)

The following table specifies the operating system for any machine on which you install one or more of the following components:

  • Library server
  • Resource manager
  • Information Integrator for Content
  • eClient application
Operating system (Required) Hardware platform: Notes
x86
x86-64
POWER
SPARC
zSeries
IA64
AIX 5L 5.3 (64-bit) (minimum Technology Level 5)
Supported on POWER
Article #7016324 ICMFetchFilter indexing
AIX 6.1
Supported on POWER
Content Manager 8.4.x users running on AIX 6.1 and using
text search should apply APAR AIX IZ57507, which is available in AIX 6.1 TL 05 and later releases.
Δ
AIX 7.1
Supported on POWER
Red Hat Enterprise Linux AS/ES/WS 4.0 (32-bit) Kernel 2.6.9-5 (update 3)
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 4.0 (64-bit) Kernel 2.6.9-5 (update 3)
Supported on x86-64
Supported on zSeries
Article #7011062
Red Hat Enterprise Linux AS/ES/WS 5.0 (32-bit) Kernel 2.6.18-8.el5xen
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 5.0 (64-bit) Kernel 2.6.18-8.el5xen
Supported on x86-64
Supported on zSeries
Article #7011062
SUSE Linux Enterprise Server 9 (32-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 9 (64-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86-64
Supported on zSeries
SUSE Linux Enterprise Server 10 SP1 (32-bit) Kernel 2.6.16.21-0.8-default
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 10 SP1 (64-bit) Kernel 2.6.16.21-0.8-default
Supported on x86-64
Supported on zSeries
On zSeries, you need Bugzilla patch for 49038
(s390-sles10sp2-26-03-qeth-osncheck.patch)
SUSE Linux Enterprise Server 10 SP2 (32-bit)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 10 SP2 (64-bit)
Supported on x86-64
Supported on zSeries
On zSeries, you need Bugzilla patch for 49038
(s390-sles10sp2-26-03-qeth-osncheck.patch)
SUSE Linux Enterprise Server 11 (32-bit)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 11 (64-bit)
Supported on x86-64
Supported on zSeries
Solaris 9 (64-bit)
Supported on SPARC
Solaris 10 (64-bit)
Δ Supported on x86-64
Supported on SPARC
Windows Server 2003 Standard Edition (32-bit) or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Standard Edition (64-bit) or with SP1 or SP2
Supported on x86-64
Article #1378080

Information Integrator for Content system administration database is not supported.

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article 1388905.
Windows Server 2003 Enterprise Edition (32-bit)or with SP1 or SP2 Supported on x86
Supported on x86-64
The library server user exit compiled on Win2003/VS2005 is supported.
Windows Server 2003 Enterprise Edition (64-bit)or with SP1 or SP2
Supported on x86-64
Article #1378080

Information Integrator for Content system administration database is not supported.

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article 1388905.
Windows Server 2003 R2 (32-bit) or with SP2 Supported on x86
Supported on x86-64
The library server user exit compiled on Win2003/VS2005 is supported.
Windows Server 2003 R2 (64-bit) or with SP2
Supported on x86-64
Article #1378080

Information Integrator for Content system administration database is not supported.

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 (32-bit)
Supported on x86
Supported on x86-64
The eClient advanced workflow function, which uses WebSphere MQ workflow, is not supported.

The Client for Windows user exit is not supported.
Windows Server 2008 (64-bit)
Supported on x86-64
Article #1378080

Information Integrator for Content system administration database is not supported.

The eClient advanced workflow function, which uses WebSphere MQ workflow, is not supported.

The Client for Windows user exit is not supported.

The library server user exit compiled on Win2003/VS2005 is supported.

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 R2 (64-bit)
Supported on x86-64
Article #1378080

Information Integrator for Content system administration database is not supported.

The eClient advanced workflow function, which uses WebSphere MQ workflow, is not supported.

The the Client for Windows user exit is not supported.

The library server user exit compiled on Win2003/VS2005 is supported.

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.

Back to top

Operating system (system administration client)

The following table specifies the operating system for any machine on which you install the system administration client.

Operating system (Required) Hardware platform: Notes
x86
x86-64
POWER
SPARC
zSeries
IA64
AIX 5L 5.3 (64-bit) (minimum Technology Level 5)
Supported on POWER
Article #7016324 ICMFetchFilter indexing
AIX 6.1
Supported on POWER
Content Manager 8.4.x users running on AIX 6.1 and using
text search should apply APAR AIX IZ57507, which is available in AIX 6.1 TL 05 and later releases.
Δ
AIX 7.1
Supported on POWER
Red Hat Enterprise Linux AS/ES/WS 4.0 (32-bit) Kernel 2.6.9-5 (update 3)
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 4.0 (64-bit) Kernel 2.6.9-5 (update 3)
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 5.0 (32-bit) Kernel 2.6.18-8.el5xen
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 5.0 (64-bit) Kernel 2.6.18-8.el5xen
Supported on x86-64
SUSE Linux Enterprise Server 9 (32-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 9 (64-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86-64
SUSE Linux Enterprise Server 10 SP1 (32-bit) Kernel 2.6.16.21-0.8-default
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 10 SP1 (64-bit) Kernel 2.6.16.21-0.8-default
Supported on x86-64
SUSE Linux Enterprise Server 10 SP2 (32-bit)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 10 SP2 (64-bit)
Supported on x86-64
SUSE Linux Enterprise Server 11 (32-bit)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 11 (64-bit)
Supported on x86-64
Solaris 9 (64-bit)
Supported on SPARC
Solaris 10 (64-bit)
Δ Supported on x86-64
Supported on SPARC
Windows Server 2003 Standard Edition (32-bit) or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Standard Edition (64-bit) or with SP1 or SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2003 Enterprise Edition (32-bit) or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Enterprise Edition (64-bit)or with SP1 or SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2003 R2 (32-bit) or with SP2
Supported on x86
Supported on x86-64
Windows Server 2003 R2 (64-bit) or with SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 (32-bit)
Supported on x86
Supported on x86-64
Windows Server 2008 (64-bit)
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 R2 (64-bit)
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows XP Professional (32-bit) SP2 or SP3
Supported on x86
Windows Vista Business Edition (32-bit)or SP1
Supported on x86
Windows Vista Ultimate Edition (32-bit) or SP1
Supported on x86
Windows Vista Enterprise Edition (32-bit) or SP1
Supported on x86
Windows 7 Professional and Ultimate editions
Supported on x86

Back to top

Operating system (IBM Information Integrator for Content Connectors & Toolkits)

The following table specifies the operating system for any machine on which you install IBM Information Integrator for Content connectors and toolkits. Note that all connectors are not supported on all operating systems. See Connectors for operating system support details.

Restriction: The Information Integrator for Content system administration database does not support 64-bit Windows, see Article #1378080.

Operating system (Required) Hardware platform: Notes
x86
x86-64
POWER
SPARC
zSeries
IA64
AIX 5L 5.3 (64-bit) (minimum Technology Level 5)
Supported on POWER
Article #7016324 ICMFetchFilter indexing
AIX 6.1
Supported on POWER
Content Manager 8.4.x users running on AIX 6.1 and using
text search should apply APAR AIX IZ57507, which is available in AIX 6.1 TL 05 and later releases.
Δ
AIX 7.1
Supported on POWER
Red Hat Enterprise Linux AS/ES/WS 4.0 (32-bit) Kernel 2.6.9-5 (update 3)
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 4.0 (64-bit) Kernel 2.6.9-5 (update 3)
Supported on x86-64
Supported on zSeries
Red Hat Enterprise Linux AS/ES/WS 5.0 (32-bit) Kernel 2.6.18-8.el5xen
Supported on x86
Supported on x86-64
Red Hat Enterprise Linux AS/ES/WS 5.0 (64-bit) Kernel 2.6.18-8.el5xen
Supported on x86-64
Supported on zSeries
SUSE Linux Enterprise Server 9 (32-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86
Supported on x86-64
SUSE Linux Enterprise Server 9 (64-bit) Kernel 2.6.5-7.97 (SP3)
Supported on x86-64
Supported on zSeries
SUSE Linux Enterprise Server 10 SP1 (32-bit) Kernel 2.6.16.21-0.8-default
Supported on x86
Supported on x86-64
XML import/export, XML SDK and XML Beans are not supported.
SUSE Linux Enterprise Server 10 SP1 (64-bit) Kernel 2.6.16.21-0.8-default
Supported on x86-64
Supported on zSeries
XML import/export, XML SDK and XML Beans are not supported.
SUSE Linux Enterprise Server 10 SP2 (32-bit)
Supported on x86
Supported on x86-64
XML import/export, XML SDK and XML Beans are not supported.
SUSE Linux Enterprise Server 10 SP2 (64-bit)
Supported on x86-64
Supported on zSeries
XML import/export, XML SDK and XML Beans are not supported.
SUSE Linux Enterprise Server 11 (32-bit)
Supported on x86
Supported on x86-64
XML import/export, XML SDK and XML Beans are not supported.
SUSE Linux Enterprise Server 11 (64-bit)
Supported on x86-64
Supported on zSeries
XML import/export, XML SDK and XML Beans are not supported.
Solaris 9 (64-bit)
Supported on SPARC
Solaris 10 (64-bit)
Δ Supported on x86-64
Supported on SPARC
Windows Server 2003 Standard Edition (32-bit)or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Standard Edition (64-bit)or with SP1 or SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2003 Enterprise Edition (32-bit)or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Enterprise Edition (64-bit)or with SP1 or SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2003 R2 (32-bit) or with SP2
Supported on x86
Supported on x86-64
Windows Server 2003 R2 (64-bit) or with SP2
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 (32-bit)
Supported on x86
Supported on x86-64
Windows Server 2008 (64-bit)
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows Server 2008 R2 (64-bit)
Supported on x86-64
Article #1378080

For DB2 V9.7 users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.
Windows XP Professional (32-bit) SP2 or SP3
Supported on x86
Windows Vista Business Edition (32-bit) or SP1
Supported on x86
Windows Vista Ultimate Edition (32-bit) or SP1
Supported on x86
Windows Vista Enterprise Edition (32-bit) or SP1
Supported on x86
Windows 7 Professional and Ultimate editions
Supported on x86

Back to top

Operating system (Client for Windows)

The following table specifies the operating system for any machine on which you install the Client for Windows.

Operating system (Required) Hardware platform: Notes
x86
x86-64
POWER
SPARC
IA64
Windows Server 2003 Standard Edition (32-bit) or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Standard Edition (64-bit) or with SP1 or SP2 Article #1378080
Windows Server 2003 Enterprise Edition (32-bit) or with SP1 or SP2
Supported on x86
Supported on x86-64
Windows Server 2003 Enterprise Edition (64-bit) or with SP1 or SP2 Article #1378080
Windows Server 2003 R2 (32-bit) or with SP2
Supported on x86
Supported on x86-64
Windows Server 2003 R2 (64-bit) or with SP2 Article #1378080
Windows Server 2008 (32-bit)
Supported on x86
Supported on x86-64
Windows Server 2008 (64-bit) Article #1378080
Windows Server 2008 R2 (64-bit) Article #1378080
Windows XP Professional (32-bit) or with SP2 or SP3
Supported on x86
Windows Vista Business Edition (32-bit) or SP1
Supported on x86
Windows Vista Ultimate Edition (32-bit) or SP1
Supported on x86
Windows Vista Enterprise Edition (32-bit) or SP1
Supported on x86
Windows 7 Professional and Ultimate editions
Supported on x86

Back to top

Database server

The following table specifies the database server required for each of the following components:

  • Library server
  • Resource manager
  • Information Integrator for Content
  • Information Integrator for Content system administration database

Restriction: The Information Integrator for Content system administration database does not support 64-bit Windows.

Database (Required) Operating system: Notes
AIX
Linux
Solaris
Win
DB2 Enterprise Server Edition V9.1 FP3 or later (32-bit)
Supported  on Linux
Supported on Windows
For Windows 2008, see DB2 Enterprise Server V9.5 (32-bit)
DB2 Enterprise Server Edition V9.1 FP3 or later (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Supported on Windows
Article #1378080

Windows 2003 requires Fix Pack 6 or later.

Windows 2008 requires Fix Pack 8 or later.
Δ
DB2 Enterprise Server Edition V9.5 FP6 or later (32-bit)
Supported on Windows
For users upgrading from DB2 V9.1 to V9.5.
Δ
DB2 Enterprise Server Edition V9.5 FP6 or later (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Supported on Windows
Article 1378080

For users upgrading from DB2 V9.1 to V9.5.
Δ
DB2 Enterprise Server Edition V9.7 FP2 or later (32-bit)
Supported on Windows
For users upgrading from DB2 V9.1 or V9.5 to V9.7.

For users upgrading to DB2 Version 9.7, you must explicitly grant the DBADM database administration authority to superadministrators. See DB2 administration authority.
Δ
DB2 Enterprise Server Edition V9.7 FP2 or later (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Supported on Windows
DB2 V9.7 Fix Pack 2 requires APAR IC75030 (the problem is fixed in fix pack 3).

For Windows 64-bit OS users: After installing DB2 9.7 on Windows 64-bit OS, you must reboot your machine. See Article #1388905.

For users upgrading from DB2 V9.1 or V9.5 to V9.7.

For users upgrading to DB2 Version 9.7, you must explicitly grant the DBADM database administration authority to superadministrators. See DB2 administration authority.
Δ
Oracle Database Enterprise Edition 10.2.0.5 with patch 9 applied (Windows) (32-bit)

Oracle Database Enterprise Edition 10.2.0.4 (Windows) (32-bit)

Oracle Database Enterprise Edition 10.2.0.3 with patch 30 applied (Windows) (32-bit)


Supported on Windows
Oracle Text must be installed.

Windows 2008 requires Oracle Database Enterprise Edition 10.2.0.4 or later.

Microsoft Office 2007 is not supported on Oracle 10.2.0.3 and 10.2.0.4.

Windows 2008 R2: Not supported

Norwegian customers: You must additionally apply Oracle Metalink patch #743191 to any Oracle client that will run DB2 Content Manager clients.
Δ
Oracle Database Enterprise Edition 10.2.0.5 with patch 9 applied (Windows) (64-bit)

Oracle Database Enterprise Edition 10.2.0.5 with patch 9860769 applied (UNIX) (64-bit)

Oracle Database Enterprise Edition 10.2.0.4 (Windows) (64-bit)

Oracle Database Enterprise Edition 10.2.0.4 (UNIX) (64-bit)

Oracle Database Enterprise Edition 10.2.0.3 with patch 30 applied (Windows) (64-bit)

Oracle Database Enterprise Edition 10.2.0.3 with patches 4722328 and 6075949 applied (UNIX) (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Oracle Text must be installed.

Article #1378080

Linux on System z does not support Oracle.Oracle is supported on x86 Linux only and the SPARC version of Solaris.

Linux users using Oracle: If you support LDAP user authentication, you must manually install Tivoli Directory Server V6.1 client and its 32-bit library. See instructions.

Microsoft Office 2007 is not supported on Oracle 10.2.0.3 and 10.2.0.4.
Δ
Oracle Database Enterprise Edition 11.2.0.1 (32-bit)or (64-bit) Oracle 11.2.0.1 is not supported.
Δ
Oracle Database Enterprise Edition 11.2.0.2 with patchset 4 applied (Windows) (32-bit) Supported on Windows Oracle Text must be installed.

Article #7021343
Δ
Oracle Database Enterprise Edition 11.2.0.2 with patches 10259620, 9860769, and 11895652 applied (UNIX) (64-bit)

Oracle Database Enterprise Edition 11.2.0.2 with patchset 4 applied (Windows) (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris Supported on Windows Oracle Text must be installed.

Article #7021343

Linux on System z does not support Oracle.Oracle is supported on x86 Linux only and the SPARC version of Solaris.

For Oracle 11.2.0.2 users on AIX7.1TL0SP2, ifix IZ8916 is required.

For all Oracle 11.2.0.2 users on AIX, IPv6 is not supported.

For Oracle 11.2.0.2 users on AIX 6.1 TL2 SP10, AIX 6.1 TL3 SP7, AIX 6.1 TL4 SP7, AIX 6.1 TL5 SP3, AIX 6.1 TL6, or AIX 6.1 TL7, ifix IZ88711 is required.

Back to top

Text search capability (library server)

The following table specifies the required software for implementing the optional text search capability for installation on the library server.

Text search (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
DB2 Net Search Extender 8.2 or later
Δ
DB2 Net Search Extender 9.1 FP3 or later
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Article #1397516
Δ
DB2 Net Search Extender 9.5 or later
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
You must apply APAR IC58550.

Article #1397516
Δ
DB2 Net Search Extender 9.7
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Article #1397516

For FP 3 users, see https://www.ibm.com/support/docview.wss?uid=swg21462408
Oracle Database Enterprise Edition 10.2.0.5 (32-bit)

Oracle Database Enterprise Edition 10.2.0.4 (32-bit)

Oracle Database Enterprise Edition 10.2.0.3 with patch 3 (Windows) or patch 4722328 and patch 6075949 (UNIX) applied (32-bit)
Supported on Windows
Microsoft Office 2007 is not supported on Oracle 10.2.0.3 and 10.2.0.4.
Oracle Database Enterprise Edition 10.2.0.5 (64-bit)

Oracle Database Enterprise Edition 10.2.0.4 (64-bit)

Oracle Database Enterprise Edition 10.2.0.3 with patch 3 (Windows) or patch 4722328 and patch 6075949 (UNIX) applied (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Article #1378080

Linux on System z does not support Oracle. Oracle is supported on x86 Linux only and the SPARC version of Solaris.

Microsoft Office 2007 is not supported on Oracle 10.2.0.3 and 10.2.0.4.
Δ
Oracle Database Enterprise Edition 11.2.0.2 (32-bit)
Supported  on Windows
Article #7021343

Oracle 11.2.0.1 is not supported.
Δ
Oracle Database Enterprise Edition 11.2.0.2(64-bit)
Supported on AIX
Supported  on Linux
Supported  on Solaris
Supported  on Windows
Article #7021343

Oracle 11.2.0.1 is not supported.

Linux on System z does not support Oracle.Oracle is supported on x86 Linux only and the SPARC version of Solaris.

Back to top

Connection to a remote database

The following components must use database connection software when connecting remotely to a library server:

  • Client for Windows
  • C++ APIs

If you are running in type 2 mode, the database connection software is required. The table below specifies the required software when these components are run using JDBC type 2 mode:

  • Resource manager application
  • Java APIs
  • System administration client
Database connection (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
DB2 Run-Time Client V8.2 (8.1 FP 7a) or later fixpack
DB2 Run-Time Client V9.1 FP 3 or later fixpack (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Minimum level for resource manager, system administration client, and Java connectors.
DB2 Run-Time Client V9.1 FP6 or later fixpack (32-bit)
Supported on Windows
This applies to Windows 2008 only. See Article 1321616.
DB2 Run-Time Client V9.5 or later fixpack
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
DB2 Run-Time Client V9.7
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
DB2 Connect Personal Edition V9.1 FP3 or later fixpack
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Required for connecting to the library server on z/OS
DB2 Connect Personal Edition V9.5 or later fixpack
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Required for connecting to the library server on z/OS
DB2 Connect Personal Edition V9.7
Supported on Linux
Supported on Windows
Required for connecting to the library server on z/OS
Oracle 10g R2 Client 10.2.0.5 (32-bit)

Oracle 10g R2 Client 10.2.0.4 (32-bit)

Oracle 10g R2 Client 10.2.0.3 patchset 3 or later (Windows) or patch 4722328 and patch 6075949 or later (UNIX) (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Oracle 10g R2 Client 10.2.0.5 (64-bit)

Oracle 10g R2 Client 10.2.0.4 (64-bit)

Oracle 10g R2 Client 10.2.0.3 patchset 3 or later (Windows) or patch 4722328 and patch 6075949 or later (UNIX) (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Article #1378080
Oracle 11g R2 Client 11.2.0.2 (32-bit)
Supported  on Windows
Article #7021343

Oracle 11.2.0.1 is not supported.
Δ
Oracle 11g R2 Client 11.2.0.2 (64-bit)
Supported on AIX
Supported  on Linux
Supported on Solaris
Article #7021343

Oracle 11.2.0.1 is not supported.

The following components no longer require database connection software when configured to use the JDBC driver in type 4 mode.

  • Resource manager application
  • Java APIs
  • System administration client

For details on configuring for type 4, see IBM DB2 driver for JDBC and SQLJ support in DB2 Content Manager.

For more information on 32-bit and 64-bit information, refer to Article #1293849.

Back to top

Web application server

The following table specifies the application server required for the following components:

  • Resource manager application
  • eClient application
  • Web services

WebSphere Application Server with IBM HTTP Server (IHS) is supported.

Connector: The eClient application also requires Content Manager V8 connector to connect to your content server or servers. Use the IBM Information Integrator for Content installation program to install the Content Manager V8 connector.

Restriction: You must use a 32-bit instance of WebSphere Application Server, see Article #1293849. Exception: Solaris Opteron must use a 64-bit instance.

Web application server (Required) Operating system: Notes
AIX
Linux
Solaris
Win
WebSphere Application Server V6.1.0 Fix Pack 23 or later (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
eClient users, see Article #7016068.
WebSphere Application Server V6.1.0 Fix Pack 23 or later (64-bit)
Supported on AIX
Supported on Windows
  • Not supported on eClient.
  • Resource manager is supported on AIX only.
WebSphere Application Server Network Deployment V6.1.0 Fix Pack 23 or later (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
WebSphere Application Server Network Deployment V6.1.0 Fix Pack 23 or later (64-bit)
Supported on AIX
Supported on Windows
  • Not supported on eClient.
  • Resource manager is supported on AIX only.
Δ
WebSphere Application Server V7.0 or later (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Before configuring the eClient, you must install IFix 548744.
Δ
WebSphere Application Server V7.0 or later (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Before configuring the eClient, you must install IFix 548744.
Δ
WebSphere Application Server Network Deployment V7.0 or later (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Before configuring the eClient, you must install IFix 548744.
Δ
WebSphere Application Server Network Deployment V7.0 or later (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Not supported for Content Manager eClient.

Back to top

Lightweight Directory Access Protocol (LDAP) (library server)

The following table specifies the required software for the optional LDAP capability on the library server.

LDAP (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
Tivoli Directory Server 6.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Windows:
Not supported on Windows 2008 R2
Tivoli Directory Server 6.1
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Directory Server 6.2
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Δ
Tivoli Directory Server 6.3
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Novell eDirectory 8.8
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Novell eDirectory 8.8.1
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 6.2
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 6.5
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 7.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 7.0.1
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 7.0.2
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Lotus Domino Directory 8
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Δ
Lotus Domino Directory 8.5
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Sun Java System Directory Server 5.2
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Sun Java System Directory Server Enterprise Edition 6.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Δ
Sun Java System Directory Server Enterprise Edition 6.3
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Δ
Sun Java System Directory Server Enterprise Edition 7.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Active Directory 2003
Supported on Windows
Active Directory 2008
Supported on Windows
Δ
Active Directory 2008 R2
Supported on Windows
If you support LDAP user authentication:
  • You must install the IDS SDK client. IBM Content Manager V8.4.3 supports IDS SDK V6.0, V6.1, and V6.2 for all platforms.
  • If you plan to use a 64-bit library server, IBM Content Manager V8.4.3 requires IDS SDK V6.1.
  • Linux users using Oracle: you must manually install Tivoli Directory Server V6.1 client and its 32-bit library. See instructions.

Back to top

Business Process Manager (BPM) integration (optional)

The following table specifies the required software for the Business Process Manager integration.

Software Operating system: Notes
AIX
Linux
Solaris
Win
WebSphere MQ V7.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
See footnote*



WebSphere MQ support information
Tivoli Directory Server 6.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Directory Server 6.1
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
LDAP For IBM DB2 Content Manager and FileNet Business Process Manager (BPM) integration PlusOne adoption route, see Article 7013871.
P8 BPM V4.5.0 Process Engine (PE) client
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
The PE component is not supported on z/OS.
P8 BPM V4.5.1 Process Engine (PE) client
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
The PE component is not supported on z/OS.
Δ
P8 BPM V4.6 Process Engine (PE) client
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
The PE component is not supported on z/OS.
Information Integrator for Content
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Event Monitor
Event Handler
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
These components are not supported on z/OS.
* MQ/JMS 64-bit libraries for a 64-bit JVM

MQ_JAVA_LIB_PATH is the environment variable for the MQ Java library path. On AIX or Solaris, use either the 32-bit libraries or the 64-bit libraries. Use the 64-bit libraries only if you are running your application in a 64-bit Java virtual machine (JVM) on a 64-bit platform. Otherwise, use the 32-bit libraries.

AIX:
/usr/mqm/java/lib (32-bit libraries)
/usr/mqm/java/lib64 (64-bit libraries)

Solaris:
/opt/mqm/java/lib (32-bit libraries)
/opt/mqm/java/lib64 (64-bit libraries)

Reference: WebSphere MQ Using Java,Version 6.0 SC34-6591-02

Back to top

Long-term storage (resource manager)

The following table specifies the required software for implementing the optional long-term storage capability on the resource manager. Note that you can use a 32-bit or 64-bit Tivoli Storage Manager API Client. Running of 64-bit WebSphere requires a 64-bit TSM API and 32-bit WebSphere requires a 32-bit TSM API.

Long-term storage (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
Tivoli Storage Manager API Client 5.3.4 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Storage Manager API Client 5.4 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Solaris: Minimum required level is 5.4.1.2
Tivoli Storage Manager API Client 5.5 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Storage Manager API Client 6.1 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Storage Manager API Client 6.2 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Tivoli Storage Manager Server 5.3.4 or later fixpacks (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Windows: Not supported on Windows 2008, Windows 2008 R2
Tivoli Storage Manager Server 5.4 (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Windows: Not supported on Windows 2008, Windows 2008 R2
Δ
Tivoli Storage Manager Server 5.5 (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Windows: Not supported on Windows 2008, Windows 2008 R2
until 5.5.4
Tivoli Storage Manager Server 6.1 (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Use of Tivoli Storage Manager connection pooling is mandatory when using Tivoli Storage Manager Server 6.1.

To enable Tivoli Storage Manager session pooling,
Tivoli Storage Manager Server 6.2 (32-bit or 64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
On Windows, the Tivoli Storage Manager 6.1 server must be on a separate server from the DB2 database server. See Article #7019254

Use of Tivoli Storage Manager connection pooling is mandatory when using Tivoli Storage Manager Server 6.1.

To enable Tivoli Storage Manager session pooling.

Back to top

Features

The following table specifies the required software for optional features for IBM Information Integrator for Content.

Features (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
WebSphere MQ Workflow 3.6 client
Supported on AIX
Supported on Solaris
Supported on Windows
Requires MQ Workflow Server and WebSphere MQ V6.0 software.

Windows: WebSphere MQ is not supported on Windows 2008, Windows 2008 R2

Back to top

Browser (eClient)

The following table specifies the required browser software for users of the eClient.

eClient browser (Required) Operating system: Notes
AIX
Linux
Mac OS
Solaris
Win
Microsoft Internet Explorer 6 SP1
Supported on Windows
Microsoft Internet Explorer 7
Supported on Windows
Supported on Windows XP and Windows Vista.
Microsoft Internet Explorer 8
Supported on Windows
Supported on Windows XP, Windows Vista, and Windows 7.
Firefox 2.0.0.11
Supported on Windows
Firefox 3.0
Supported on Windows
Δ
Firefox 3.5
Supported on Windows
Δ
Firefox 3.6
Supported on Windows
Safari 1.2
Supported on Mac
Supported on Mac OS X 10.3.

You must have a minimum of 300 MHz G3 with 128 MB RAM to use the eClient on a Macintosh.
Safari 2.0
Supported on Mac
Supported on Mac OS X 10.3.

You must have a minimum of 300 MHz G3 with 128 MB RAM to use the eClient on a Macintosh.
Safari 3.1 Supported on Mac Supported on Mac OS X 10.3.

You must have a minimum of 300 MHz G3 with 128 MB RAM to use the eClient on a Macintosh.
Safari 4.0
Supported on Mac

Back to top

Browser Java plug-in (Java Applet Viewer)

The following table specifies the required Java plug-in for the following components:

  • eClient
  • Java applet viewer toolkit

In addition, the viewer requires 50 MB of free disk space, and a minimum of 256 MB RAM on each user machine to handle documents such as RTF, Microsoft Office, or Lotus SmartSuite files.

Restriction: Microsoft Virtual Machine plug-in for Internet Explorer is not supported.

eClient browser Java plug-in (Required) Operating system: Notes
AIX
Linux
Solaris
Win
Sun Java plug-in 5
Supported on Windows
Sun Java plug-in 6
Supported on Windows

Back to top

Browser (Information center)

The following table specifies the required browser software for the information center. On the system administration client machine, the information center is required in order to display the online help. On other machines, the information center is optional, but highly recommended.

Information center (Required) Operating system: Notes
AIX
Linux
Mac OS
Solaris
Win
Microsoft Internet Explorer 6 SP1
Supported on Windows
Microsoft Internet Explorer 7
Supported on Windows
Microsoft Internet Explorer 8
Supported on Windows
Mozilla 1.7
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Firefox 1.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Firefox 2.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Firefox 3.0
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Δ
Firefox 3.5
Supported on Windows
Δ
Firefox 3.6
Supported on Windows
Safari 1.2
Supported on Mac OS
Supported on Windows

Back to top

Tools for developing applications with the OO APIs

The following table specifies the required compiler for optional development with application programming interfaces for Information Integrator for Content.

API development tools (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
Δ
IBM JDK 5.0 SR4 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
For Oracle users using type 4 connections, you should upgrade to JDK 6.0 SR9. See Article IZ82926.
Δ
IBM JDK 5.0 SR4 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content manager connector, JavaBeans, and XML SDK.

For Oracle users using type 4 connections, you should upgrade to JDK 6.0 SR9. See Article IZ82926
IBM JDK 6.0 SR2 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Federated connector, Content Manager connector, and JavaBeans.

For Oracle users using type 4 connections, you should upgrade to JDK 6.0 SR9. See Article IZ82926.
IBM JDK 6.0 SR2 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content manager connector, JavaBeans, and XML SDK.

For Oracle users using type 4 connections, you should upgrade to JDK 6.0 SR9. See Article IZ82926.
Sun JDK 5.0 U13 (32-bit) Sun has removed support for this version. IBM JDK 5.0 is supported.
Sun JDK 5.0 U13 (64-bit) Sun has removed support for this version. IBM JDK 5.0 is supported.
Sun JDK 6.0 U3 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Sun JDK 6.0 U3 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content manager connector, JavaBeans, and XML SDK.

XML import/export, XML SDK and XML Beans are not supported on SUSE Linux 10.
XL C/C++ Enterprise Edition 7.0 with February 2007 XL c/C++ Enterprise Edition V7.0 for AIX PTF
Supported on AIX
Article #4015035

For AIX 5.3 and 6.1 users, see IZ87252.
XL C/C++ Enterprise Edition 8.0
Supported on AIX
For AIX 5.3 and 6.1 users, see IZ87252.
XL C/C++ Enterprise Edition 9.0
Supported on AIX
For AIX 5.3 and 6.1 users, see IZ87252.
Δ
XL C/C++ Enterprise Edition 10.0
Supported on AIX
For AIX 5.3 and 6.1 users, see IZ87252.
Δ
XL C/C++ Enterprise Edition 11.1
Supported on AIX
The minimum level supported is 11.1.0.4.
Visual C++ .NET 2003
Supported on Windows
Visual C++ 2005
Supported on Windows
Outside In 8.2 or later requires Visual C++ 2005 SP1 Redistributable Package. See Article 7015396.
Δ
Visual C++ 2008
Supported on Windows

Back to top

Compilers (library server)

The following table specifies the required compiler for optional development of user exit routines on the library server.

Compilers (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
XL C/C++ Enterprise Edition 7.0 with February 2007 XL c/C++ Enterprise Edition V7.0 for AIX PTF
Supported on AIX
Article 4015035
XL C/C++ Enterprise Edition 8.0
Supported on AIX
XL C/C++ Enterprise Edition 9.0
Supported on AIX
XL C/C++ Enterprise Edition 10.0
Supported on AIX
Δ
XL C/C++ Enterprise Edition 11.1
Supported on AIX
The minimum level supported is 11.1.0.4.
GNU C Library (glibc) 2.3.2-95
Supported on Linux
gcc (GCC) 3.3.3 (SuSE Linux)
Supported on Linux
gcc (GCC) 3.4.6.20060404 (Red Hat 3.4.6-3)
Supported on Linux
gcc (GCC) 4.1.0.20060404 (SUSE Linux)
Supported on Linux
Δ
gcc (GCC) 4.3.2 (SUSE Linux)
Supported on Linux
gcc (GCC) 4.1.1.20060404 (RHEL 5) (64-bit)
Supported on Linux
Sun Studio 10, C++ Compiler 5.7
Supported on Solaris
Sun Studio 11, C++ Compiler 5.8
Supported on Solaris
Sun Studio 12, C++ Compiler 5.9
Supported on Solaris
Δ
Sun Studio 12, C++ Compiler 5.10
Supported on Solaris
Visual C++ .NET 2003
Supported on Windows
Visual C++ 2005
Supported on Windows
Outside In 8.2 or later requires Visual C++ 2005 SP1 Redistributable Package. See Article 7015396.
Δ
Visual C++ 2008
Supported on Windows

Back to top

Compilers (Client for Windows)

The following table specifies the required compilers for optional development of user exit routines on the Client for Windows.

Compilers (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
Visual C++ 2005
Supported on Windows
Outside In 8.2 or later requires Visual C++ 2005 SP1 Redistributable Package. See Article 7015396.
Visual C++ 2008 Not supported

Back to top

Run-time environments for the OO APIs

The following table specifies the required run-time environments for running applications which use the application programming interfaces for IBM Information Integrator for Content.

For C++ applications, the level of runtime environment library used should match the compiler used; refer to the documentation and support statements provided by the vendor of the compiler software.

Note: Java support for IBM Content Manager uses the JRE default network properties.

API development tools (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
IBM JRE 5.0 SR4 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
IBM JRE 5.0 SR4 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content Manager connector, JavaBeans, and XML SDK.
IBM JRE 6.0 SR2 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Federated connector, Content Manager connector, and JavaBeans.
IBM JRE 6.0 SR2 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content Manager connector, JavaBeans, and XML SDK.
Sun JRE 5.0 U13 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Sun JRE 5.0 U13 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content Manager connector, JavaBeans, and XML SDK.

XML import/export, XML SDK and XML Beans are not supported on SUSE Linux 10.
Sun JRE 6.0 U3 (32-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Sun JRE 6.0 U3 (64-bit)
Supported on AIX
Supported on Linux
Supported on Solaris
Supported on Windows
Supported for Content Manager connector, JavaBeans, and XML SDK.

XML import/export, XML SDK and XML Beans are not supported on SUSE Linux 10.
XL C/C++ Enterprise Edition 7.0 with February 2007 XL c/C++ Enterprise Edition V7.0 for AIX PTF
Supported on AIX
Article #4015035
XL C/C++ Enterprise Edition 8.0
Supported on AIX
XL C/C++ Enterprise Edition 9.0
Supported on AIX
Supported only for use with DB2 V9.1 and DB2 V9.5.
XL C/C++ Enterprise Edition 10.0 Supported on AIX
Visual C++ .NET 2003
Supported on Windows
Visual C++ 2005
Supported on Windows
Outside In 8.2 or later requires Visual C++ 2005 SP1 Redistributable Package. See Article 7015396.
Δ
Visual C++ 2008
Supported on Windows

Back to top

Virtualization environments

The following table specifies the supported virtualization environments.

Virtualization (Optional) Operating system: Notes
AIX
Linux
Solaris
Win
Δ
PR/SM any version
z/VM 6.1
Supported on Linux
Supported on:
  • z/OS
  • Red Hat Enterprise Linux for System z
  • SUSE Linux Enterprise Server for System z
Δ
VMware ESX 4
Supported on Linux
Supported on Windows
Supported on:
  • Red Hat Enterprise Linux x86-32 and x86-64
  • SUSE Linux Enterprise Server x86-32 and x86-64
  • Windows Server x86-32 and x86-64

Back to top



Change history
History Date Change
initial release 27 May 2011 Created
revision 12 Sept 2011 Revised patchsets for Oracle 11.2.0.2.
revision 23 Sept 2011 Revised AIX fixes required for Oracle 11.2.0.2.
revision 15 Jan 2014 Clarified Oracle support information in Database server, Text search capability, and Database connection sections.

Related information

z/OS V8.4.3 hardware and software requirements
Content Manager information center
Content Manager EE V8.4.3 Hardware requirements
DB2 CM EE 8.4 support for 32-bit/64-bit for LUW

Original publication date

2012/8/16

Document information

More support for: Content Manager Enterprise Edition

Software version: 8.4.3

Operating system(s): AIX, Linux, Windows

Reference #: 7020447

Modified date: 09 July 2016