Detailed System Requirements for IBM ILOG CPLEX

Detailed system requirements


Abstract

The links below have information about the supported releases of IBM ILOG CPLEX from which you can select specific detailed system requirements.

Content


This page describes the minimum product levels you should have installed before opening a problem report with the IBM ILOG CPLEX support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible.

Note: Starting with IBM ILOG CPLEX Optimization Studio version 12.2, the following products are included:
    • CPLEX Optimizer
    • CPLEX CP Optimizer
    • OPL
CPLEX Optimization Studio is available to IBM ILOG CPLEX customers with valid IBM Software Subscription and Support

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM ILOG CPLEX Optimization Studio
General

Software version:

12.2, 12.3, 12.4, 12.5, 12.6

Operating system(s):

AIX, HP-UX, Linux, Mac OS, Solaris, Windows

Software edition:

All Editions

Reference #:

7019721

Modified date:

2013-08-08

Translate my page

Machine Translation

Content navigation