IBM WebSphere Process Server Hypervisor Edition V7.0 for Novell SUSE Linux Enterprise Server for System z, hardware and software requirements

Product documentation


Abstract

This document lists the hardware and software requirements for: IBM WebSphere Process Server Hypervisor Edition V7.0 for Novell SUSE Linux Enterprise Server for System z.

Content

<a name="CH" >WebSphere Process Server Hypervisor Edition for Novell SUSE Linux Enterprise Server for System z 7.0</a

WebSphere Process Server Hypervisor Edition for Novell SUSE Linux Enterprise Server for System z 7.0

Tab navigation


Hardware Requirements

Group Applicable OS Notes
Disk Space All Applicable OS Minimum 40 GB physical space
Memory All Applicable OS Minimum 2 GB physical memory
Processor All Applicable OS System z processors

Operating Systems

Operating System Attributes Notes
Linux Platform listing of supported OS
SUSE Linux Enterprise Server (SLES) 11.0 System z Bitness: 64 Bit Tolerate
Deployment Role: Server
Hardware platform: System z

Software Requirements

Group Product Applicable OS Notes
Application Servers WebSphere Application Server Feature Pack for XML Version 1.0.0.5 (overview) All Applicable OS
WebSphere Application Server V7 Feature Pack for Service Component Architecture Version 1.0.1.3 (overview) (support) All Applicable OS
WebSphere CloudBurst Appliance Version 2.0 (overview) (support) All Applicable OS
WebSphere Application Server Network Deployment Version 7.0.0.7 (overview) (support) All Applicable OS
Java 2 SE IBM SDK for Multiplatforms Java 2 Technology Edition Version 6.0 SR6 (overview) (support) All Applicable OS
Java Runtime Environment IBM SDK for Multiplatforms Java 2 Technology Edition Version 6.0 SR3 (overview) (support) All Applicable OS

Compatible with (but not required)

Group Product Applicable OS Notes
Business to Business Integration Lotus Forms Server 3.5.1 All Applicable OS
WebSphere Partner Gateway Advanced Edition 6.2(overview) (support) All Applicable OS For WebSphere Process Server only
WebSphere Transformation Extender 8.2(overview) (support) All Applicable OS
Clients WebSphere Process Server 6.1(overview) (support) All Applicable OS
WebSphere Process Server 6.1.2(overview) (support) All Applicable OS
WebSphere Process Server 6.2(overview) (support) All Applicable OS
WebSphere Process Server 7.0(overview) (support) All Applicable OS
Database - DB2 DB2 Enterprise Server Edition 9.5(overview) (support) All Applicable OS
DB2 for i5/OS V5R4 All Applicable OS
i5/OS V6R1 All Applicable OS
Databases Apache Derby 10.3 All Applicable OS
DB2 Enterprise Server Edition 9.1(overview) (support) All Applicable OS
DB2 Enterprise Server Edition 9.7(overview) (support) All Applicable OS
DB2 Enterprise Server Edition v8.2 fp6 (aka v8 fp13)(overview) (support) All Applicable OS Only Enterprise Server Edition and Workgroup Server Edition supported
DB2 Universal Database Workgroup Server Edition 9.1(overview) (support) All Applicable OS
DB2 Universal Database Workgroup Edition 9.7 All Applicable OS
IBM Informix Dynamic Server 10.00 All Applicable OS IBM Informix Dynamic Server 10.00.xC6
Informix Dynamic Server Enterprise Edition 11.50(overview) (support) All Applicable OS        IBM Informix Dynamic Server 11.50.xC1
  • Not supported for the reporting function exposed by Business Process Choreographer Explorer
  • Not supported for the business space component
Informix Dynamic Server Express 11.10(overview) (support) All Applicable OS IBM Informix Dynamic Server 11.10.xC1
  • Not supported for the reporting function exposed by Business Process Choreographer Explorer
  • Not supported for the business space component
  • Oracle Database 10g Enterprise Edition Release 1 10.1.0.4 All Applicable OS
    Oracle Database 10g Enterprise Edition Release 2 10.2.0.2 All Applicable OS Supports Oracle Real Application Cluster (RAC)
    Oracle Database 10g Standard Edition Release 1 10.1.0.4 All Applicable OS Supports Oracle Real Application Cluster (RAC)
    Oracle Database 10g Standard Edition Release 2 10.2.0.2 All Applicable OS
    Oracle Database 11g Enterprise Edition Release 1 11.1.0.6 All Applicable OS Supports Oracle Real Application Cluster (RAC)
    JDBC Drivers Apache Derby 10.3 JDBC 3.0 All Applicable OS
    Apache Derby 10.3 JDBC 4.0 All Applicable OS
    DB2 Driver for JDBC and SQLJ (type 2/4) 3.4.65 All Applicable OS
    DB2 Universal JDBC Driver (type 2/4) 2.10.72 All Applicable OS
    DataDirect Connect for JDBC 4.0 (type 4) All Applicable OS
    IBM Application Connectivity to DB2 for z/OS Feature Version All Applicable OS
    IBM Data Server Driver for JDBC and SQLJ 3.51 All Applicable OS
    IBM Data Server Driver for JDBC and SQLJ (type 4) 4.1 All Applicable OS
    IBM Toolbox for Java/JTOpen JDBC Driver 6.0 (Type 4) All Applicable OS
    Informix JDBC 3.00.JC3(overview) (support) All Applicable OS IBM Informix JDBC (XA) Driver 3.00 JC3 (type 4)
    Informix Java Database Connectivity Driver 3.10.JC1 All Applicable OS
    Informix Java Database Connectivity Driver 3.50.JC5 All Applicable OS
    • Type 4
    • Required for Informix Dynamic server 11.50
    Microsoft SQL Server 2005 JDBC Driver 1.2 All Applicable OS
    Oracle JDBC Driver 11g 11.1.0.6 All Applicable OS
    JMS Providers IBM WAS default messaging provider Version All Applicable OS

    Refer to:

    WebSphere Process Server and WebSphere Enterprise Service Bus- Third party Java Message Service (JMS) Provider Support)
    WebSphere MQ 6.0.2.5 All Applicable OS
    WebSphere MQ 7.0(overview) (support) All Applicable OS Refer to: Information about using the WebSphere MQ messaging provider for WebSphere Application Server Version 7.0
    WebSphere MQ 7.0.1(overview) (support) All Applicable OS
    LDAP Servers Lotus Domino 8.0(overview) (support) All Applicable OS
    • Only supports Lotus Domino Enterprise Edition
    • Not supported for Business Space component
    Tivoli Directory Server 6.0(overview) (support) All Applicable OS
    Tivoli Directory Server 6.1(overview) (support) All Applicable OS
    Tivoli Directory Server 6.2(overview) (support) All Applicable OS
    Novell eDirectory 8.8.1 All Applicable OS Not supported for Business Space component
    OpenLDAP 2.4.7 All Applicable OS Not supported for Business Space component
    License Use Management Tivoli License Compliance Manager 2.2(overview) (support) All Applicable OS
    Repository WebSphere Service Registry and Repository 6.1.0.0(overview) (support) All Applicable OS
    • Remote connection to earlier versions of WSRR is supported.
    • To use WPS or WESB policy driven mediations the minimum support level is WebSphere Service Registry and Repository 6.2 FP2
    WebSphere Service Registry and Repository v6.2(overview) (support) All Applicable OS
    • Remote connection to earlier versions of WSRR is supported.
    • To use WPS or WESB policy driven mediations the minimum support level is WebSphere Service Registry and Repository 6.2 FP2
    WebSphere Service Registry and Repository v6.3(overview) (support) All Applicable OS
    • Remote connection to earlier versions of WSRR is supported.
    • To use WPS or WESB policy driven mediations the minimum support level is WebSphere Service Registry and Repository 6.2 FP2
    WebSphere Service Registry and Repository v7.0(overview) (support) All Applicable OS
    Resource Adapters CICS Transaction Gateway and CICS Universal Client 6.0 All Applicable OS Supports Transaction Gateway only
    CICS Transaction Gateway and CICS Universal Client 7.0 All Applicable OS Supports Transaction Gateway only
    IBM IMS TM Resource Adapter 10 All Applicable OS
    IBM IMS TM Resource Adapter 9.1.0.2 All Applicable OS
    Security Tivoli Access Manager for e-business 6.0(overview) (support) All Applicable OS
    Tivoli Access Manager for e-business 6.1(overview) (support) All Applicable OS
    Virtualization IBM PR/SM any version All Applicable OS
    IBM z/VM 6.1 All Applicable OS
    Web Browsers Mozilla Firefox 3.0 All Applicable OS
    Mozilla Firefox 3.5 All Applicable OS
    Web Servers Apache HTTP Server 2.0.58 All Applicable OS
    Apache HTTP Server 2.2 All Applicable OS
    Lotus Domino 7.0.2(overview) (support) All Applicable OS
    • Only supports Lotus Domino Enterprise Edition
    • Not supported for Business Space component
    Lotus Domino 8.0(overview) (support) All Applicable OS
    • Only supports Lotus Domino Enterprise Edition
    • Not supported for Business Space component
    IBM HTTP Server 6.1(overview) (support) All Applicable OS
    IBM HTTP Server 7.0(overview) (support) All Applicable OS

    Notes / Comments

    WebSphere Process Server Hypervisor Edition Related information
    WebSphere Process Server Hypervisor Edition Support Page
    WebSphere Process Server Hypervisor Edition Information Center


    Rate this page:

    (0 users)Average rating

    Document information


    More support for:

    WebSphere Process Server Hypervisor Edition
    General

    Software version:

    7.0

    Operating system(s):

    Linux on System z

    Reference #:

    7019546

    Modified date:

    2010-10-04

    Translate my page

    Machine Translation

    Content navigation