System requirements for IBM InfoSphere Global Name Management Version 5.0

Product documentation


Abstract

This page provides detailed hardware and software requirements for IBM InfoSphere Global Name Management Version 5.0.

Content

System requirements: Hardware and software requirements for IBM InfoSphere Global Name Management Version 5.0


This page describes the minimum product levels to install before opening a problem report with the IBM InfoSphere Global Name Management support team. Because other products frequently ship fixes, updates, and new releases, every possible configuration cannot be tested. In general, you can install and run with updates, such as fix packs, to supported product releases (not necessarily significant new product versions), if those updates are forward compatible.

Legend
Icon Description
Supported Supported
Δ Added or changed information since the last release, modification, or fix pack. This mark in the far left column indicates new or changed information in the row.

About the system requirements

If you do not have the installation software yet, use this document to ensure that your computer meets the system requirements before you install the IBM InfoSphere Global Name Recognition product modules and components.


Operating systems

The following table specifies the supported operating systems for any computer on which you install InfoSphere Global Name Management.

Operating system x86 x86-64 POWER 6 (64-bit) POWER 7 (64-bit) POWER 8 (64-bit) SPARC UltraSPARC III UltraSPARC IV AMD Opteron zSeries 64-bit s390x Notes
Δ AIX 6.1 Supported on POWER 6 POWER 7 hardware is supported when running in POWER 6 mode
Δ AIX 7.1 Supported on POWER 7 Supported on POWER 8
Red Hat Enterprise Linux® AS, Version 5.0 Supported on x86-64 Supported on AMD Opteron
Δ Red Hat Enterprise Linux® AS, Version 6.0 Supported on x86-64 Supported on AMD Opteron
Δ SUSE Linux Enterprise Server 11 (64 bit) Supported on x86-64 Supported on AMD Opteron
Δ SUSE Linux Enterprise Server 10x (SP2) for IBM zSeries (s390x) Supported on zSeries 64-bit s390x
Δ Solaris 10 Supported on SPARC Supported on UltraSPARC III Supported on UltraSPARC IV
Windows Server 2008 Supported on x86 Also requires Microsoft Visual C++ 2010
Δ Windows Server 2008 (64 bit) Supported on x86-64 Supported on AMD Opteron Also requires Microsoft Visual C++ 2010
Δ Windows Server 2008 (64 bit) R2 Supported on x86-64 Supported on AMD Opteron Also requires Microsoft Visual C++ 2012

Legend
Abbreviation Description
GCC Free Software Foundation GNU Compiler Collection
SS Sun Solaris
VS Microsoft Visual Studio
XL XL C/C++ Advanced Edition for Linux

Compiler support

The following table specifies the compiler support for any computer on which you install InfoSphere Global Name Management.

Operating system XLC V10 XLC V11 GCC 4.1 GCC 4.3 GCC 4.4 SS 11 SS 12 MSVC 10 MSVC 11 Notes
AIX 6.1 Support for XL C++ Advanced Edition for Linux V10
Δ AIX 7.1 Support for XL C++ Advanced Edition for Linux V11
Red Hat Enterprise Linux® AS, Version 5.0 Support for Free Software Foundation GNU Compiler Collection V4.1
Δ Red Hat Enterprise Linux® AS, Version 6.0 Support for Free Software Foundation GNU Compiler Collection V4.4
Δ SUSE Linux Enterprise Server 11 (64 bit) Support for Free Software Foundation GNU Compiler Collection V4.3
Δ SUSE Linux Enterprise Server 10 for IBM zSeries (s390x) Support for Free Software Foundation GNU Compiler Collection V4.1
Solaris 10 (SPARC) Support for Sun Studio 11 Support for Sun Studio 12
Solaris 10 (x86-64) Support for Sun Studio 12
Δ Windows Server 2008 (32 bit) Support for Microsoft Visual Studio 10, 32 bit
Δ Windows Server 2008 (64 bit) Support for Microsoft Visual Studio 10, 64 bit
Δ Windows Server 2008 (64 bit) R2 Support for Microsoft Visual Studio 11, 64 bit

Web browsers for the InfoSphere Global Name Management information center

The following table specifies the required and supported web browsers for the information center. On the system administration client computer, the information center is required to display the online help. The information center is optional on other computers but is highly recommended.

Web browser AIX Linux Sun Solaris Windows Notes
Δ Mozilla Firefox ESR 10 Supported for clients Supported for clients Supported for clients Supported for clients
Microsoft Internet Explorer 8, 9 Supported for clients
Chrome 25 Supported for clients
Safari 5.x Supported for clients

Documentation requirements

To access help and other topics in the InfoSphere Global Name Management, Version 5.0, information center installed locally, you must have a supported Web browser installed. You can also access the product information center at ibm.com.

To access the PDF documentation that is installed with InfoSphere Global Name Management, you must have Adobe Acrobat or a comparable PDF reader installed.


Related information
Document Format
Release notes and documentation HTML
Overview and related links HTML
Detailed description and purchase information HTML
Support page HTML
Product library HTML
PDF documentation HTML


Change history
History Date Change
Updated 28 May 2013 Updated for Version 5.0

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Global Name Management
InfoSphere Global Name Recognition

Software version:

5.0

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

7019150

Modified date:

2013-06-07

Translate my page

Machine Translation

Content navigation