System Requirements for IBM Industry Models version 8.3

Product documentation


Abstract

This page provides detailed hardware and software requirements for IBM® Industry Models version 8.3.

This page describes the minimum product levels to install before opening a problem report with the IBM Industry Models support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates, such as fix packs, to supported product releases (not necessarily significant new product versions), if those updates are forward compatible.

Content

 

IBM Banking Data Warehouse (8.3.1)
  • Optional Software Requirements
    The following may be required, depending on your design time needs:

    For Industry Models IDA Tools and Enterprise Model Extender:
    - IBM® Installation Manager version 1.3.4.1 or higher
    - IBM® InfoSphere™ Data Architect (IDA) version 7.5.2

    For CA ERwin Data Modeler:
    - ERwin® version 7.3.5.1945
  • System Requirements
    - Operating System : Windows® XP Professional
    - Memory : 2GB RAM

Back to top



IBM Banking and Financial Markets Data Warehouse (8.3.1)
  • Optional Software Requirements
    The following may be required, depending on your design time needs:

    For Industry Models IDA Tools and Enterprise Model Extender:
    - IBM® Installation Manager version 1.3.4.1 or higher
    - IBM® InfoSphere™ Data Architect (IDA) version 7.5.2
    For CA ERwin Data Modeler:
    - ERwin® version 7.3.5.1945
  • System Requirements
    - Operating System : Windows® XP Professional
    - Memory : 2GB RAM

Back to top



IBM Banking Process and Service
  • Optional Software
    - IBM Installation Manager version 1.3.2 or higher
    - IBM Rational® Software Architect for WebSphere® Software version 7.5.4
    or IBM Rational Software Architect Standard Edition version 7.5.4
    or IBM Rational Software Modeler version 7.5.4
  • Optional Software (for offerings including process content)
    - ARIS version 7.0.1.117295
    - IBM WebSphere Business Modeler Advanced version 6.2.0.2
  • System Requirements
    - Operating System : Windows® XP Professional
    - Memory : 2GB RAM

Back to top



IBM Insurance Process and Service
  • Optional Software
    - IBM Installation Manager version 1.3.2 or higher
    - IBM Rational Software Architect for WebSphere Software version 7.5.4
    or IBM Rational Software Architect Standard Edition version 7.5.4
    or IBM Rational Software Modeler version 7.5.4
    - J2SE Runtime Environment 1.5 or higher
    (for Hyperlink tree views supported by applets)
  • Optional Software (for offerings including process content)
    - ARIS version 7.0.1.117295
    - IBM WebSphere Business Modeler Advanced version 6.2.0.2
  • System Requirements
    - Operating System : Windows XP Professional
    - Memory : 2GB RAM

Back to top



IBM Insurance Information Warehouse (8.3.1)
  • Optional Software Requirements
    The following may be required, depending on your design time needs:

    For Industry Models IDA Tools and Enterprise Model Extender:
    - IBM® Installation Manager version 1.3.4.1 or higher
    - IBM® InfoSphere™ Data Architect (IDA) version 7.5.2

    For CA ERwin Data Modeler:
    - ERwin® version 7.3.5.1945
  • System Requirements
    - Operating System : Windows® XP Professional
    - Memory : 2GB RAM

Back to top



IBM Telecommunications Data Warehouse
  • Optional Software Requirements
    The following may be required, depending on your design time needs:

    For Industry Models IDA Tools and/or Enterprise Model Extender:
    - IBM® Installation Manager version 1.3.4.1 or higher
    - IBM® InfoSphere™ Data Architect (IDA) version 7.5.2.2

    For CA ERwin Data Modeler:
    - ERwin® version 7.3.9.2386
  • System Requirements
    - Operating System : Windows® XP Professional
    - Memory : 2GB RAM

Back to top



Change history
History Date Change
Release 30-Apr-2010
Release 18-Jun-2010 Added BDW, BFMDW 8.3
Release 17-Sep-2010 Added 8.3.1
Release 17-Dec-2010 Added TDW 8.3

Back to top


Cross reference information
Segment Product Component Platform Version Edition
Information Management IBM Insurance Information Warehouse Not Applicable Windows 8.3
Information Management IBM Insurance Process and Service Models Not Applicable Windows 8.3
Information Management IBM Banking Data Warehouse Not Applicable Windows 8.3
Information Management IBM Banking and Financial Markets Data Warehouse Not Applicable Windows 8.3

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Banking Process and Service Models

Software version:

8.3

Operating system(s):

Windows

Reference #:

7018332

Modified date:

2010-11-30

Translate my page

Machine Translation

Content navigation