IBM Support

System requirements for MetaBrokers and bridges for Information Server Version 8.5

Product documentation


Abstract

Prerequisite, installation, and uninstallation information for MetaBrokers and bridges.

Content

To import or export metadata by using a bridge, you must install MetaBrokers and bridges on a Microsoft Windows computer that is on the client or engine tier of your IBM InfoSphere Information Server installation.

You can install only one version of MetaBrokers and bridges on any single computer. If you have a previous version of MetaBrokers and bridges installed, you must use Microsoft Windows Add or Remove Programs to uninstall it before you install the new version.

To remove bridges for this version
Do this
8.5
  • In Add or Remove Programs, select to remove IBM InfoSphere Information Server.
  • On the product page of the uninstallation wizard, select MetaBrokers and Bridges.
8.1.2 and earlier
Separately uninstall each of the following components if it appears in the Add or Remove Programs list:
  • Bridges
  • Categories and Terms MetaBroker
  • DBM File MetaBroker
  • IBM InfoSphere Data Architect MetaBroker
  • IBM Rational Data Architect MetaBroker
  • IBM WebSphere Metadata Server MetaBroker
  • ODBC 3.0 MetaBroker
  • User Information MetaBroker

Before you import or export, you must install Microsoft XML Core Services (MSXML) 4.0 Service Pack 2 on the same computer where you installed MetaBrokers and bridges. Only version 4.0 Service Pack 2 meets this requirement; earlier and later versions do not meet the requirement. You can download MSXML 4.0 from http://www.microsoft.com.

To import metadata by using IBM InfoSphere DataStage and QualityStage Designer, you must install the MetaBrokers and bridges on the same computer as the IBM InfoSphere DataStage and QualityStage Designer client.

To avoid resource problems with large imports, you can increase the memory allocated to MetaBrokers and bridges. See http://www.ibm.com/support/docview.wss?uid=swg21318472.

Additional software requirements for specific MetaBrokers and bridges

Bridges for some tools require that you install additional tool software on the computer where MetaBrokers and bridges are installed. For bridge-specific prerequisites, see the list of supported MetaBrokers and bridges: http://www.ibm.com/support/docview.wss?&uid=swg27018056.

Cross reference information
Segment Product Component Platform Version Edition
Information Management WebSphere Metadata Server Not Applicable Windows 8.1

Document information

More support for: InfoSphere Information Server

Software version: 8.5

Operating system(s): Windows

Reference #: 7018060

Modified date: 14 January 2014


Translate this page: