Detailed system requirements for components of IBM Optim Data Privacy Solution v2.1

Product documentation


Abstract

This document describes the system requirements for IBM Optim Data Privacy Solution v2.1

Content

Ensure that your computer meets the system requirements before you install Optim Data Privacy Solution v2.1.

IBM Optim Data Privacy Solution consists of the following components:

  • Optim Designer
  • Optim Management Console
  • Optim Management Server
  • Optim Proxy
  • Optim Executor

To view the system requirements for Optim Designer, see System requirements for Optim Designer v2.1.1.

To view the system requirements for Optim Management Console and Optim Management Server, see System requirements for Optim Management Console v2.1.0 and Optim Management Server v2.1.0.

To view the system requirements for Optim Proxy, see System requirements for Optim Proxy v2.1.0.

Optim Executor can be installed on any Optim Designer or Optim Proxy computer. When you use Optim Executor to run services, Optim Executor might require system resources in addition to the system resources required by Optim Designer or Optim Proxy.

Rate this page:

(0 users)Average rating

Document information


More support for:

Optim
Data Privacy Solution

Software version:

2.1

Operating system(s):

AIX, Linux, Solaris, Windows

Reference #:

7016587

Modified date:

2010-03-29

Translate my page

Machine Translation

Content navigation