System Requirements for IBM WebSphere eXtreme Scale Version 7.0 on Linux x86-64

Product documentation


Abstract

This document contains Linux® x86-64 system requirements for IBM® WebSphere® eXtreme Scale (formerly WebSphere Extended Deployment Data Grid).

Content


Back to all V7.0 detailed system requirements

This document describes the minimum product levels that need to be installed before opening a problem report with the WebSphere eXtreme Scale Support team. Because other products frequently ship fixes, updates, and new releases, testing every configuration is not possible. In general, you can install and run with updates to supported products if those updates are forward compatible. For additional information about available support for configurations that are not included in the following list, refer to support article, WebSphere Application Server has grown and so have your requirements.


Operating Systems supported with 32-bit WebSphere eXtreme Scale 32-bit
  • Red Hat® Enterprise Linux Version 4 with Update 6
  • Red Hat Enterprise Linux Version 5 with Update 1
Red Hat Enterprise Linux product site
  • SUSE Linux Enterprise Server Version 9 with SP4
SUSE Linux Enterprise Server Version 9 product site
  • SUSE Linux Enterprise Server Version 10 with Update 1
SUSE Linux Enterprise Server Version 10 product site
Operating Systems supported with 64-bit WebSphere eXtreme Scale 64-bit
  • Red Hat Enterprise Linux Version 4 with Update 6
  • Red Hat Enterprise Linux Version 5 with Update 1
  • Red Hat Enterprise Linux Version 6
Red Hat Enterprise Linux product site
  • SUSE Linux Enterprise Server Version 9 with SP4
SUSE Linux Enterprise Server Version 9 product site
  • SUSE Linux Enterprise Server Version 10 with Update 1
SUSE Linux Enterprise Server Version 10 product site
Hardware Requirements
  • AMD Opteron and Intel® EM64T (64-bit kernel support only)
  • Disk space requirements
  • Minimum 1 GB physical memory recommended
  • DVD-ROM drive
Software Requirements To integrate WebSphere eXtreme Scale with WebSphere Application Server, your system must meet one of the following minimum requirements:
To run WebSphere eXtreme Scale with Java® Platform, Standard Edition, your system must contain any supported JVM at JRE Version 1.4.2 or higher.

To use the dynamic cache provider, your system must meet one of the following minimum requirements:
To use the IBM Tivoli® Monitoring Agent for WebSphere eXtreme Scale, your system must contain IBM Tivoli Monitoring Version 6.2.1 or higher.

To use Hyperic HQ agents with WebSphere eXtreme Scale, your system must contain Hyperic HQ Version 4.0 or higher.

Related Information:
WebSphere eXtreme Scale Information Center
WebSphere eXtreme Scale Library page

Back to top

Cross reference information
Segment Product Component Platform Version Edition
Application Servers WebSphere Extended Deployment General Linux

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere eXtreme Scale
General

Software version:

7.0

Operating system(s):

Linux

Software edition:

All Editions

Reference #:

7015858

Modified date:

2013-01-29

Translate my page

Machine Translation

Content navigation