Detailed system requirements for IBM Forms

Product documentation


Abstract

The following detailed system requirments are available for the supported versions of IBM Forms and Lotus Forms products.

Content

Rate this page:

(0 users)Average rating

Document information


More support for:

IBM Forms
Forms product family

Software version:

3.0, 3.0.1, 3.5, 3.5.1, 3.5.1.1, 3.5.1.2, 4.0, 4.0.0.1, 4.0.0.2, 8.0, 8.0.0.1, 8.0.1, 8.1

Operating system(s):

AIX, Linux, Solaris, Windows, i5/OS

Reference #:

7015581

Modified date:

2014-05-28

Translate my page

Machine Translation

Content navigation