System requirements for InfoSphere Data Architect

Product documentation


Abstract

System requirements for InfoSphere Data Architect

Content


Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Data Architect

Software version:

7.5.1, 7.5.1.1, 7.5.2, 7.5.2.1, 7.5.2.2, 7.5.3

Operating system(s):

Linux, Windows

Reference #:

7014477

Modified date:

2010-09-30

Translate my page

Machine Translation

Content navigation