Notes 8.5 - Required Linux packages and updates

Product documentation


Abstract

Following is the list of required Linux packages and updates for the Notes 8.5 client.

Content

For Notes 8.x, it is recommended that the latest updates for SLED 10 are installed.  At a minimum, the latest versions of the following subsystems are required:

  • metacity
  • compiz
  • xgl

Note: Notes 8.5 on Linux uses an embedded Xulrunner runtime browser. The Firefox browser is no longer required for Linux clients running Notes 8.5 or greater.

The following packages are required for client feature support on xSeries (32-bit OS) SLED 10:
  • alsa-32bit-1.0.11-32.2
  • atk-32bit-1.10.3-15.2
  • audiofile-32bit-0.2.6-17.2
  • cairo-32bit-1.0.2-27.4
  • compat-libstdc++-5.0.7-22.2
  • cups-libs-32bit-1.1.23-40.6
  • dbus-1-32bit-0.60-33.2
  • dbus-1-glib-32bit-0.60-33.2
  • esound-32bit-0.2.36-19.4
  • expat-32bit-2.0.0-13.2
  • fontconfig-32bit-2.3.94-18.5
  • freetype2-32bit-2.1.10-18.5
  • gconf2-32bit-2.12.1-27.2
  • glib-32bit-1.2.10-609.2
  • glib2-32bit-2.8.5-21.2
  • glibc-32bit-2.4-31.2
  • glitz-32bit-0.4.4-21.2
  • gnome-vfs2-32bit-2.12.2-58.10
  • gtk-32bit-1.2.10-907.2
  • gtk2-32bit-2.8.10-39.12
  • hal-32bit-0.5.6-33.10
  • libart_lgpl-32bit-2.3.17-17.2
  • libbonobo-32bit-2.10.1-24.4
  • libgcc-4.1.0-28.4
  • libgnome-32bit-2.12.0.1-26.6
  • libgnomecanvas-32bit-2.12.0-19.2
  • libgnomeprint-32bit-2.12.1-20.6
  • libgnomeprintui-32bit-2.12.1-20.2
  • libpng-32bit-1.2.8-19.2
  • libstdc++-4.1.0-28.4
  • libxml2-32bit-2.6.23-15.2
  • mDNSResponder-lib-32bit-107.5-9.2
  • openssl-32bit-0.9.8a-18.4
  • orbit2-32bit-2.12.4-17.6
  • pango-32bit-1.10.2-23.2
  • popt-32bit-1.7-271.4
  • resmgr-32bit-0.9.8_SVNr75-18.4
  • unixODBC-32bit-2.2.11-21.4
  • xorg-x11-libs-32bit-6.9.0-50.14
  • zlib-32bit-1.2.3-15.2

The following packages are required for client feature support on xSeries (32-bit OS) RHEL 5 Desktop.  Note: If there is no comparable patch available for RHEL, there is no need to apply one.
  • alsa-lib-1.0.12-3.el5
  • atk-1.12.2-1.fc6
  • audiofile-0.2.6-5
  • audit-libs-1.3.1-1.el5
  • avahi-0.6.16-1.el5
  • avahi-glib-0.6.16-1.el5
  • cairo-1.2.4-1.fc6
  • compat-libstdc++-33-3.2.3-61
  • cups-libs-1.2.4-11.5.el5
  • dbus-1.0.0-6.el5
  • dbus-glib-0.70-5
  • e2fsprogs-libs-1.39-8.el5
  • eel2-2.16.1-1.el5
  • esound-0.2.36-3
  • expat-1.95.8-8.2.1
  • fontconfig-2.4.1-6.el5
  • freetype-2.2.1-16.el5
  • gail-1.9.2-1.fc6
  • gamin-0.1.7-8.el5
  • GConf2-2.14.0-9.el5
  • glib2-2.12.3-2.fc6
  • glibc-2.5-12
  • gnome-desktop-2.16.0-1.fc6
  • gnome-keyring-0.6.0-1.fc6
  • gnome-menus-2.16.0-2.fc6
  • gnome-vfs2-2.16.2-4.el5
  • gnutls-1.4.1-2
  • gtk2-2.10.4-16.el5
  • krb5-libs-1.5-17
  • libart_lgpl-2.3.17-4
  • libbonobo-2.16.0-1.fc6
  • libbonoboui-2.16.0-1.fc6
  • libcap-1.10-26
  • libgcc-4.1.1-52.el5
  • libgcrypt-1.2.3-1
  • libglade2-2.6.0-2
  • libgnome-2.16.0-6.el5
  • libgnomecanvas-2.14.0-4.1
  • libgnomeprint22-2.12.1-9.el5
  • libgnomeprintui22-2.12.1-6
  • libgnomeui-2.16.0-5.el5
  • libgpg-error-1.4-2
  • libICE-1.0.1-2.1
  • libjpeg-6b-37
  • libpng-1.2.10-7
  • libselinux-1.33.4-2.el5
  • libsepol-1.15.2-1.el5
  • libSM-1.0.1-3.1
  • libstdc++-4.1.1-52.el5
  • libX11-1.0.3-8.el5
  • libXau-1.0.1-3.1
  • libXcursor-1.1.7-1.1
  • libXdmcp-1.0.1-2.1
  • libXext-1.0.1-2.1
  • libXfixes-4.0.1-2.1
  • libXft-2.1.10-1.1
  • libXi-1.0.1-3.1
  • libXinerama-1.0.1-2.1
  • libxml2-2.6.26-2.1.2
  • libXrandr-1.1.1-3.1
  • libXrender-0.9.1-3.1
  • libXt-1.0.2-3.1.fc6
  • openssl-0.9.8b-8.3.el5
  • ORBit2-2.14.3-4.el5
  • pam-0.99.6.2-3.14.el5
  • pango-1.14.9-3.el5
  • popt-1.10.2-37.el5
  • startup-notification-0.8-4.1
  • zlib-1.2.3-3

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Notes
Install/Setup

Software version:

8.5

Operating system(s):

Linux

Reference #:

7013076

Modified date:

2010-08-24

Translate my page

Machine Translation

Content navigation