IBM Support

System Requirements for WebSphere MQ for HP OpenVMS V6

Product documentation


Abstract

This document contains the system requirements for WebSphere MQ on OpenVMS V6

Content

WebSphere MQ for HP OpenVMS (Alpha)

WebSphere MQ for HP OpenVMS (Itanium)


WebSphere MQ for HP OpenVMS (Alpha)

Please read first
Hardware
Operating Systems The latest OpenVMS patches must be applied.
Secure Sockets Layer
Connectivity
  • For OpenVMS Alpha V8.2:
  • For OpenVMS Alpha V8.3:
Databases
Compilers
  • For OpenVMS Alpha V8.2:
  • For OpenVMS Alpha V8.3:
Java™
Back to Top


WebSphere MQ for HP OpenVMS (Itanium)

Please read first
Hardware
Operating Systems The latest OpenVMS IPF patches must be applied.
Secure Sockets Layer
  • HPE SSL1 V1.0-XX kit for OpenVMS Itanium V8.4 (supported from WMQ v6.0.2.13 + APAR IT15788 level *)
Connectivity
  • For OenVMS I64 V8.2-1:
  • For OpenVMS I64 V8.3:
  • For OpenVMS I64 V8.3-1H1:
  • For OpenVMS I64 V8.4
Databases
Compilers
Java
Back to Top

Change History

Product Alias/Synonym

WMQ MQ

Document information

More support for: WebSphere MQ
Documentation

Software version: 6.0

Operating system(s): OpenVMS

Reference #: 7013058

Modified date: 07 September 2016