WebSphere Service Registry and Repository Detailed System Requirements

Product documentation


Abstract

The list below identifies the supported releases of WebSphere Service Registry and Repository from which you can select specific detailed system requirements.

Content

These pages describe the minimum product levels you should have installed before opening a problem report with the WebSphere Service Registry and Repository support team. Because other products frequently ship fixes, updates, and new releases, we cannot test every possible configuration. In general, you can install and run with updates to supported products if those updates are forward-compatible.

Your entitlement to support, if any, is dependent upon your license and maintenance agreements for WebSphere Service Registry and Repository and is limited to your use of the relevant prerequisite with a supported the WebSphere Service Registry and Repository product.

Click on your product to navigate to the detailed system requirements pages.

WebSphere Service Registry and Repository V8.5

WebSphere Service Registry and Repository V8.0

WebSphere Service Registry and Repository V7.5

WebSphere Service Registry and Repository V7.0

WebSphere Service Registry and Repository V6.3

Original publication date

2008/5/5

Product Alias/Synonym

WSRR

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Service Registry and Repository
Documentation

Software version:

6.2, 6.3, 7.0, 7.5, 8.0, 8.5

Operating system(s):

AIX, HP Itanium, Linux pSeries, Linux zSeries, Linux/x86, Solaris, Windows, z/OS

Reference #:

7010679

Modified date:

2009-12-10

Translate my page

Machine Translation

Content navigation