Detailed system requirements for Sametime and Sametime Unified Telephony

Document information


More support for:

IBM Sametime
Install/Configuration

Software version:

8.0, 8.0.1, 8.0.2, 8.5, 8.5.1, 8.5.2, 9.0, 9.0.1

Operating system(s):

AIX, IBM i, Linux, OS X, Solaris, Windows

Software edition:

Advanced, Communicate, Complete, Conference, Entry, Standard

Reference #:

7007792

Modified date:

2016-05-03

Translate my page

Content navigation