WebSphere Message Broker, Message Broker with Rules and Formatter Extension, and Event Broker Detailed System Requirements

Product documentation


Abstract

The list below identifies the supported releases of WebSphere Message Broker, WebSphere Message Broker with Rules and Formatter Extensions, and WebSphere Event Broker from which you can select specific detailed system requirements.

Content

Your entitlement to support, if any, is dependent upon your license and maintenance agreements for WebSphere Message Broker, Message Broker with Rules and Formatter Extensions, and WebSphere Event Broker and is limited to your use of the relevant prerequisite with a supported WebSphere Message Broker, Message Broker with Rules and Formatter Extensions, and WebSphere Event Broker product.

Click on your product to navigate to the system requirements pages:

Version 8.0 WebSphere Message Broker


Version 7.0 WebSphere Message Broker


Version 6.1 WebSphere Message Broker

Version 6.1 WebSphere Message Broker with Rules and Formatter Extension


Version 6.0 WebSphere Event Broker

Version 6.0 WebSphere Message Broker

Version 6.0 WebSphere Message Broker with Rules and Formatter Extension


Cross reference information
Segment Product Component Platform Version Edition
Business Integration WebSphere Message Broker with Rules and Formatter Extension Workbench - General AIX, HP-UX, Linux, Solaris, Windows, z/OS 2.1, 5.0
Business Integration WebSphere Event Broker Documentation AIX, HP-UX, Linux, Solaris, Windows, z/OS 5.0, 5.0.1, 2.1

Product Alias/Synonym

WMB MB WBIMB WBIEB WBIMB w/ RFE MQSI

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Message Broker
Documentation

Software version:

6.0, 6.1, 7.0, 8.0

Operating system(s):

AIX, HP-UX, Linux, OS/390, OS/400, Solaris, Windows, z/OS

Reference #:

7006551

Modified date:

2005-09-05

Translate my page

Machine Translation

Content navigation