IBM Support

System Requirements for IBM MQ

Product Documentation


Abstract

The list below identifies the releases of IBM MQ from which you can select specific detailed system requirements.

Content

Version 9.1 IBM MQ Appliance M2000/M2001/M2002 CD Release

Version 9.0 IBM MQ Appliance M2000/M2001 CD Release

Version 8.0 IBM MQ Appliance M2000/M2001

Version 9.1 IBM MQ LTS and CD Releases

Version 9.0 IBM MQ LTS and CD Releases

Version 8.0 WebSphere MQ

Version 7.5 WebSphere MQ

Version 7.1 WebSphere MQ

Version 7.0/7.0.1 WebSphere MQ

Original Publication Date

2012-07-18


Cross reference information
Product Component Platform Version Edition
WebSphere MQ
WebSphere MQ Express Documentation Linux, Windows All Versions

Product Alias/Synonym

WMQ MQ

Document information

More support for: IBM MQ

Software version: 2.1, 3.0, 5.1, 5.3, 6.0, 7.0, 7.0.1, 7.1, 7.5, 8.0, 9.0, 9.1, All Versions

Operating system(s): AIX, HP-UX, IBM i, Linux, Solaris, Windows, z/OS, z/VSE

Reference #: 7006467

Modified date: 04 July 2018


Translate this page: