Detailed System Requirements for CICS Transaction Server

Product documentation


Abstract

Detailed System Requirements (DSR) contain the supported operating system requirements, hardware requirements, software requirements, and other related information for a product. From this document you can select DSR for CICS Transaction Server (CICS TS) for z/OS V5.2, V5.1, V4.2, V4.1, V3.2, V3.1, and CICS TS for VSE/ESA V1.1.1.

Content

Note that your entitlement to support, if any, is dependent upon your license or maintenance agreements for CICS and is limited to your use of this relevant prerequisite with a supported CICS product.

Click on one of the following links to see the Detailed System Requirements:


Related information

Finding CICS PSP buckets
Upgrading information for CICS

Product Alias/Synonym

CICS/TS CICS TS CICS Transaction Server CICS/VSE CICS VSE z/VSE

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

CICS Transaction Server
Installation

Software version:

1.1.1, 3.1, 3.2, 4.1, 4.2, 5.1, 5.2

Operating system(s):

z/OS, z/VSE

Reference #:

7006382

Modified date:

2014-04-07

Translate my page

Machine Translation

Content navigation